Slitherine web pages slow to not loading at all

Moderator: Slitherine Core

Post Reply
bruce1944
Sergeant Major - Armoured Train
Sergeant Major - Armoured Train
Posts: 592
Joined: Tue Oct 04, 2011 12:06 am
Location: North East Ohio

Slitherine web pages slow to not loading at all

Post by bruce1944 » Tue Apr 12, 2016 12:47 am

Some of the Slitherine pages appear not to load at all. I try to sign in to "my page" and it appears to load but screen remains blank. My operating system is Win 10 and the web browser that goes with it. :|

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15958
Joined: Thu Jun 12, 2014 6:44 pm

Re: Slitherine web pages slow to not loading at all

Post by zakblood » Tue Apr 12, 2016 7:44 am

try chrome, working fine here in the UK, so maybe a local loop issue

bruce1944
Sergeant Major - Armoured Train
Sergeant Major - Armoured Train
Posts: 592
Joined: Tue Oct 04, 2011 12:06 am
Location: North East Ohio

Re: Slitherine web pages slow to not loading at all

Post by bruce1944 » Tue Apr 12, 2016 1:51 pm

Chrome loads parts of the Slitherine home page but not all. If I try to go to my page it does not load at all. I'm going to call my service provider and see if its a local thing. Its been going on to long and with new comp coming I really need to be able to get into my page.

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15958
Joined: Thu Jun 12, 2014 6:44 pm

Re: Slitherine web pages slow to not loading at all

Post by zakblood » Tue Apr 12, 2016 4:01 pm

well hope you get it sorted in time for the new one then, good luck

friendlysnail
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 26
Joined: Thu Apr 28, 2016 10:35 am

Re: Slitherine web pages slow to not loading at all

Post by friendlysnail » Tue May 24, 2016 9:06 am

I also recommend chrome, working good in Canada too.

IainMcNeil
Site Admin
Site Admin
Posts: 13544
Joined: Fri Apr 01, 2005 10:19 am

Re: Slitherine web pages slow to not loading at all

Post by IainMcNeil » Tue May 24, 2016 9:49 am

If you have problems with specific pages can you let us know the url and can you let us know your location and the exact time the issue occurred so we have something to dig into. The internet can easily cause a temporary blockage to some users but it could also be an issue with the site but we'd need some info to even begin to check it out. Thanks!

bruce1944
Sergeant Major - Armoured Train
Sergeant Major - Armoured Train
Posts: 592
Joined: Tue Oct 04, 2011 12:06 am
Location: North East Ohio

Re: Slitherine web pages slow to not loading at all

Post by bruce1944 » Tue May 24, 2016 1:29 pm

this was corrected , by chance, I disconnected my machine and now use only wifi. Curred the problem don't know why and afraid to ask...thanks :D

Post Reply

Return to “General Discussion”