Update 1.5.3 Installation problem

Tech support for Battle Academy

Moderators: Slitherine Core, BA Moderators

Post Reply
tswita662
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 69
Joined: Sun Sep 26, 2010 12:39 am

Update 1.5.3 Installation problem

Post by tswita662 » Fri Apr 29, 2011 11:24 pm

I just installed the new update 1.5.3, but when I enter the game, it is still asking me to update automatically and I can't get to the multiplayer server. I had to install the update externally, not automatically. Installing it automatically causes a version (0) mismatch error. Any ideas. Thanks

pipfromslitherine
Site Admin
Site Admin
Posts: 9084
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Fri Apr 29, 2011 11:35 pm

Not really. 1.5.4 will be available soon as a standalone installer. I'm not sure there IS a 1.5.3 installer is there - we didn't release the link after it became clear 1.5.4 was needed.

I can't think why it would say it updates, just has a version mismatch. What is the content of your CORE\V.TXT file when you have updated?

Moving this to Tech Support too.

Cheers

Pip

tswita662
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 69
Joined: Sun Sep 26, 2010 12:39 am

1.5.3 Update

Post by tswita662 » Sat Apr 30, 2011 2:27 am

Pip,

The update was available on Gamer's Hell and Matrix Games site. Where will I be able to download 1.5.4? Thanks.

Tom

pipfromslitherine
Site Admin
Site Admin
Posts: 9084
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Sat Apr 30, 2011 6:56 pm

We'll get a standalone version sorted out asap, but for now please tell me the contents of your CORE\V.TXT file.

Cheers

Pip

tswita662
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 69
Joined: Sun Sep 26, 2010 12:39 am

Core\V.Txt File contents

Post by tswita662 » Sat Apr 30, 2011 11:01 pm

Pip,
Contents are 00010503, hope this helps.
Tom

pipfromslitherine
Site Admin
Site Admin
Posts: 9084
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Sun May 01, 2011 9:52 pm

You can grab a stopgap version of the 1.5.4 data from here.

http://www.slitherine.com/files/bbc_ba/BA_154.zip

simply unzip into your install folder and you should be running fine (you will still need to update to 1.5.3 before applying this). We will hopefully get a full 1.5.4 installer out asap, but this is to get people up and running immediately.

Cheers

Pip

tswita662
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 69
Joined: Sun Sep 26, 2010 12:39 am

Post by tswita662 » Sun May 01, 2011 11:38 pm

I'll give it a try, have already installed 1.5.3. Thanks

Post Reply

Return to “Battle Academy : Tech Support”