Page 1 of 1

Update 1.5.3 Installation problem

Posted: Fri Apr 29, 2011 11:24 pm
by tswita662
I just installed the new update 1.5.3, but when I enter the game, it is still asking me to update automatically and I can't get to the multiplayer server. I had to install the update externally, not automatically. Installing it automatically causes a version (0) mismatch error. Any ideas. Thanks

Posted: Fri Apr 29, 2011 11:35 pm
by pipfromslitherine
Not really. 1.5.4 will be available soon as a standalone installer. I'm not sure there IS a 1.5.3 installer is there - we didn't release the link after it became clear 1.5.4 was needed.

I can't think why it would say it updates, just has a version mismatch. What is the content of your CORE\V.TXT file when you have updated?

Moving this to Tech Support too.

Cheers

Pip

1.5.3 Update

Posted: Sat Apr 30, 2011 2:27 am
by tswita662
Pip,

The update was available on Gamer's Hell and Matrix Games site. Where will I be able to download 1.5.4? Thanks.

Tom

Posted: Sat Apr 30, 2011 6:56 pm
by pipfromslitherine
We'll get a standalone version sorted out asap, but for now please tell me the contents of your CORE\V.TXT file.

Cheers

Pip

Core\V.Txt File contents

Posted: Sat Apr 30, 2011 11:01 pm
by tswita662
Pip,
Contents are 00010503, hope this helps.
Tom

Posted: Sun May 01, 2011 9:52 pm
by pipfromslitherine
You can grab a stopgap version of the 1.5.4 data from here.

http://www.slitherine.com/files/bbc_ba/BA_154.zip

simply unzip into your install folder and you should be running fine (you will still need to update to 1.5.3 before applying this). We will hopefully get a full 1.5.4 installer out asap, but this is to get people up and running immediately.

Cheers

Pip

Posted: Sun May 01, 2011 11:38 pm
by tswita662
I'll give it a try, have already installed 1.5.3. Thanks