BA1 Error Message

Tech support for Battle Academy

Moderators: Slitherine Core, BA Moderators

Post Reply
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 5
Joined: Tue Mar 12, 2019 2:28 pm

BA1 Error Message

Post by SquadLeaderGGpa » Sat May 18, 2019 9:50 pm

BA1 suddenly will no longer finish loading.
Completed playing a user (mine) created scenario to victory.
Went to Editor to make adjustments (create a "day 2" situation) to units.
Realized I hadn't saved/locked in first scenario ("day 1") before making some changes.
Exited Editor without saving changes.
Entered Editor and saved scenario under new name.
Tried to go back into scenario. Failed and BA1 closed on me.
Tried to back into BA1.
Gives me the Campaign List. Lets me select the Campaign. Loading (red bar) pulsates like mad, then BA1 closes and gives me this meassage:


Then this:

BA:BA_STEAM.exe-Fatal Applicaton Exit
***Unhandled Exception
Exp Code: 0x80000003
Exp Flags: 0
Exp Address: 0x00488730
Please Report

Same occurring if I just try to select a pre-existing Campaign also/now.

Little help possible here?
Sometimes I really miss the old board games, open the box and go.

Site Admin
Site Admin
Posts: 8979
Joined: Wed Mar 23, 2005 10:35 pm

Re: BA1 Error Message

Post by pipfromslitherine » Sat May 18, 2019 11:07 pm

It may have somehow saved an invalid text file. I would delete or move from the Documents/BBCBA/CAMPAIGNS folder the two campaigns you were working on. Then try adding then back to see which one is causing the issue. There is likely a TEXT1.TXT or TEXT9.TXT file in the campaign which is corrupt in some way. You can either edit and fix the file, or just delete it (though you may have to re-add any strings that were generated by the achievement or other wizards).


follow me on Twitter here

Post Reply

Return to “Battle Academy : Tech Support”