Page 1 of 1

**Urgent, Need the Latest GS Files - PLEASE!

Posted: Sat Jan 05, 2013 5:54 pm
by KingHunter3059
I hope Stauffenberg (Borger) or Ronnie see this, can you please give me access to the latest GS 2.10 files? I am playing again after a 6 month layoff, and keep getting the file incompatible errors when I load an opponents game - I thank you in advance.

Re: **Urgent, Need the Latest GS Files - PLEASE!

Posted: Sat Jan 05, 2013 6:08 pm
by pk867
Hi sent you a pm.

Re: **Urgent, Need the Latest GS Files - PLEASE!

Posted: Sat Jan 05, 2013 10:16 pm
by KingHunter3059
Thanks Paul