0.72 Server not updated

Moderators: Slitherine Core, Zeal, Team Assault Design

Post Reply
lcjr
Sergeant - Panzer IIC
Sergeant - Panzer IIC
Posts: 180
Joined: Mon Dec 26, 2005 1:06 am

0.72 Server not updated

Post by lcjr » Sat Jan 07, 2012 1:46 am

Master server is giving a version mismatch error for 0.72.

Xerkis
Major-General - Tiger I
Major-General - Tiger I
Posts: 2311
Joined: Thu Jul 07, 2011 12:56 pm
Location: Northeast, USA

Post by Xerkis » Sat Jan 07, 2012 2:05 am

Getting an error message:
“Could not connect to master server. Wrong game version. Please update you game.”

I’m on version .72…… What is the server on?
:?

teamgene
Sergeant - 7.5 cm FK 16 nA
Sergeant - 7.5 cm FK 16 nA
Posts: 203
Joined: Sat Sep 24, 2011 11:24 pm

Post by teamgene » Sun Jan 08, 2012 3:57 am

Getting same thing here.

nomet
Administrative Corporal - SdKfz 232 8Rad
Administrative Corporal - SdKfz 232 8Rad
Posts: 168
Joined: Wed Sep 29, 2010 12:32 pm

Post by nomet » Sun Jan 08, 2012 3:44 pm

xerxis is right we most have forgotten to update to latest patch for the server will be fixed on monday. sorry

Xerkis
Major-General - Tiger I
Major-General - Tiger I
Posts: 2311
Joined: Thu Jul 07, 2011 12:56 pm
Location: Northeast, USA

Post by Xerkis » Sun Jan 08, 2012 5:41 pm

Have I ever steered you wrong before?
:lol:

But this was a good test though. Having mismatched versions usually do not go so well. So by preventing entry to the server is a good thing indeed.
:wink:

Post Reply

Return to “Match making forum”