Seeing RED!

Scourge of War Series : Tech Support

Moderator: Slitherine Core

Post Reply
stanleyh
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Fri Jan 17, 2014 6:16 pm

Seeing RED!

Post by stanleyh » Fri Jan 17, 2014 6:28 pm

After having downloaded and run the Demo for SOW Gettysburg on my machine successfully I went and purchased the full version + Antietam add on...After running the game initially all was well. Since then I have had an issue that has prevented me playing...Title screen menus are brown/red blocks...subsequent menu's are the same. If you can navigate blindly to a game all characters/trees etc. are present but where you'd expect the Alpha channel to be transparent, red appears! All of this has happened on a Windows 8 machine. Compatibility changes haven't worked and I'm sad! It has worked, so please help me make it work again. please.

VPaulus
Slitherine
Slitherine
Posts: 7912
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Seeing RED!

Post by VPaulus » Fri Jan 17, 2014 9:44 pm

Sorry to hear you're having issues with the game.
Which compatibility changes have you tried with?

bru888
Order of Battle Moderator
Order of Battle Moderator
Posts: 2918
Joined: Sun Jan 10, 2016 5:39 pm

Re: Seeing RED!

Post by bru888 » Sat Jul 01, 2017 1:10 am

I had the same issue, with Windows 8. I set the compatibility to Windows 7 and it cleared up the problem. Right-click the start icon, choose Compatibility tab, then select Windows 7 in Compatibility mode.
000916.jpg
000916.jpg (112.54 KiB) Viewed 1385 times
- Bru

Post Reply

Return to “Scourge of War Series : Tech Support”