_[NAB] rev1000 GC4 [Auth] error code:5

Forum for reporting bugs

Moderators: Slitherine Core, NewRoSoft, FoG PC Moderator

Post Reply
OxfordGuy3
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 332
Joined: Fri Jan 04, 2008 10:32 pm
Location: Oxford, UK

_[NAB] rev1000 GC4 [Auth] error code:5

Post by OxfordGuy3 » Tue Jun 30, 2015 12:40 pm

I entered by Field of Glory serial code (purchased today from Matrix Games) into v2.1.00.100 GC4 but now whenever I try to start the game I always get the Erro "There was an error while trying to check the serial code (error code: 5)" and the game quits. I tried re-installing but the same thing happens. I have entered the serial code correctly. Could this be a firewall issue?

OxfordGuy3
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 332
Joined: Fri Jan 04, 2008 10:32 pm
Location: Oxford, UK

Re: [BUG] v2.1.00.100 GC4 - error code:5

Post by OxfordGuy3 » Tue Jun 30, 2015 12:44 pm

The serial number works with FoG 1.8.1 but not with version 2.1

OxfordGuy3
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 332
Joined: Fri Jan 04, 2008 10:32 pm
Location: Oxford, UK

Re: [BUG] v2.1.00.100 GC4 - error code:5

Post by OxfordGuy3 » Wed Jul 01, 2015 5:58 pm

Is there any reason why my serial number doesn't work? Is it because I bought the game from Matrix? Hope not!

MikeMarchant
Sergeant Major - SdKfz 234/2 8Rad
Sergeant Major - SdKfz 234/2 8Rad
Posts: 617
Joined: Thu Jul 03, 2014 2:46 pm

Re: [BUG] v2.1.00.100 GC4 - error code:5

Post by MikeMarchant » Wed Jul 01, 2015 9:47 pm

My FoG 1.8 serial worked just fine with 2, but I did buy the game a year ago. Is it possble that new codes are unknown 2?


Best Wishes

Mike

cothyso
NewRoSoft
NewRoSoft
Posts: 1213
Joined: Tue Sep 13, 2005 7:32 pm

Re: _[NAB] rev1000 GC4 [Auth] error code:5

Post by cothyso » Mon Jul 06, 2015 1:04 am

This was already responded in here:
cothyso wrote:
oxford_guy wrote:I entered by Field of Glory serial code (purchased today from Matrix Games) into v2.1.00.100 GC4 but now whenever I try to start the game I always get the Error "There was an error while trying to check the serial code (error code: 5)" and the game quits. I tried re-installing but the same thing happens. I have entered the serial code correctly. What could be the problem here?
Have you registered your serial to your user here, on Slitherine's site? (the FoG(U) open beta client has the serial online verification mandatory, the final release client won't)

OxfordGuy3
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 332
Joined: Fri Jan 04, 2008 10:32 pm
Location: Oxford, UK

Re: _[NAB] rev1000 GC4 [Auth] error code:5

Post by OxfordGuy3 » Mon Jul 06, 2015 11:57 am

cothyso wrote:This was already responded in here:
cothyso wrote:
oxford_guy wrote:I entered by Field of Glory serial code (purchased today from Matrix Games) into v2.1.00.100 GC4 but now whenever I try to start the game I always get the Error "There was an error while trying to check the serial code (error code: 5)" and the game quits. I tried re-installing but the same thing happens. I have entered the serial code correctly. What could be the problem here?
Have you registered your serial to your user here, on Slitherine's site? (the FoG(U) open beta client has the serial online verification mandatory, the final release client won't)
Thanks, I'd missed that, but that worked!

Post Reply

Return to “Bug Reports”