Page 1 of 1

[MAC] Can't Update to Latest Beta

Posted: Wed Aug 19, 2015 4:05 pm
by ccavanau
Hi there. I'm running Eclipse of Nashira on Yosemite, and noticed the beta had some new ai changes. When I ran the updater, it downloads 1.6.3 without issue and applies the update. However, when I switch to "Eclipse of Nashira Beta," it fully downloads 1.6.4, but then quits (doesn't apply the update, doesn't even restart the updater to run the game). Is there any way to fix this?

UPDATE: I've also attached all logs.

Re: [MAC] Can't Update to Latest Beta

Posted: Tue Sep 01, 2015 9:39 pm
by Xilmi
We wanted to set up a multiplayer game with 1.6.4 beta and had a user of steam among us. Unfortenately she couldn't start the game anymore once moved on 1.6.4 back on 1.6.3 it worked again. So is there a steam-specific change in this version that might cause this?
I'd like to help but as you might know I only can compile for windows.

Re: [MAC] Can't Update to Latest Beta

Posted: Wed Sep 09, 2015 10:26 am
by SephiRok
Could you also please attach logs from the Pandora Beta folder (it's next to Pandora)?

I would suggest trying to do a full reinstall (delete all game data and user data in Application Support) and then re-extracting your installation package.

Re: [MAC] Can't Update to Latest Beta

Posted: Mon Sep 14, 2015 12:13 am
by ccavanau
Strangely enough, it actually installed the update this time, but when it relaunches, it will only actually start the game if I go into "Eclipse of Nashira Release" and hit skip when it wants me to downgrade back to 1.6.3. Here are the beta logs.