Page 1 of 1

Leningrad Issue still exists

Posted: Mon Oct 06, 2014 9:37 pm
by spot2112
If I need to post to the original Leningrad topic, that's fine but it is an old thread and I figured I should start a new one.

Issue seems identical to the one described in the old Leningrad topic, however.

I am playing on iPhone 4S, iOS7.1. "wargamer" difficulty setting...Not jailbroken at this time...

At the LG scenario start, I have 5000+ presige...panel pops up briefly as usual... no matter when I attemp to access it, it does not appear. Even after I take the first marked objective point, with total prestige 9000+, I still cannot access the prestige panel.

I am currently attempting to bypass the soviets (blitzkreig, after all! ;) ) but having a little trouble getting over the second bridge without resupply/repairs at very least.

A little help?


Re: Leningrad Issue still exists

Posted: Wed Oct 29, 2014 4:18 pm
by IonutG
Hi spot2112,

Please try restarting your device and if the problem still exist please get back to us.

Thank you,

Re: Leningrad Issue still exists

Posted: Mon Nov 17, 2014 9:17 pm
by blendoh
Just confirming 100% that bug still exists. iOS8.1, iPhone 6+, tried multiple restarts, no supply in Leningrad, scenario is unwinnable.

Re: Leningrad Issue still exists

Posted: Tue Dec 09, 2014 6:15 pm
by FroBodine
So, this bug is two months old, and still no response from the developers, and no fix in sight? I have heard this is also a problem on the iPad version.

I was just about to buy The Longest Day, but now I won't. I am not keen on supporting developers who are not responsive at all on the forums, and don't fix their major bugs in a timely manner.

Re: Leningrad Issue still exists

Posted: Tue Dec 09, 2014 6:21 pm
by zakblood
game works fine for the pc, i really enjoyed it as a light and cheap game, no idea about ipad version either as i only have the pc one

Re: Leningrad Issue still exists

Posted: Wed Dec 10, 2014 12:24 pm
by Agathosdaimon
the issue still exists for IPAD andi have raised it on matrix but no one is responding there anymore,

i am aware the PC version is fine, so thats not the issue, the IPAD and other mobile platforms have this problem - i have done many reinstalls both before and after IOS updates and still to no avail

is this issue being attended to ? it is very obvious once you play the Leningrad mission and makes it impossible to play past that mission - ie, that campaign thus cannot be completed unless i suppose you just skip over it by doing some combination of tapping or something, i would prefer to just have it with a funcitoning reinforcement/supply popup menu

Re: Leningrad Issue still exists

Posted: Mon Feb 02, 2015 3:55 pm
by JosephM
Hello All,

Firstly, sorry for the time it has taken to find the issue. I have been troubleshooting this, but could not cause the same issue with the test iPads in the office. I have been troubleshooting this with Agathos, and we think we have found the issue. For all who are suffering the resupply menu not opening, please can you open up the mission, then instead of clicking on the resupply button, please try clicking approximately 1cm or so to the right of the button and see if the menu loads. If you try this, but the menu doesn't load, please let me know and I will continue working on this.

Again, sorry it has taken so long, but it seems that I was not being accurate when clicking the button (choosing to hammer my finger in the approximate area instead) so I had not noticed that it seems to be only a specific area that doesn't work. If this is a solution, I will ask the developer to fix this in a future patch.