Page 1 of 1

Chiming in

Posted: Thu Jun 26, 2014 2:18 am
by MrsWargamer
Hmm looks like I might be here first.

So anyway, the plan is to take it for a spin on my two tablets. I am equipped with a 1st gen 10" Asus Trasnsformer and a 1st gen Asus Nexus 7. They are both running Android 4.4.4 on them.

I tend to do all my file management on the laptop through Google Play and then see the install is sent to the target tablets from there.
The process went smoothly.

Both have passed the 'load the game' stage of the initial effort. I might have been impatient, but in both cases, it seemed to stall on me during load and then was fine when I quit the game, and re started. So I am hesitant to find that as a fault of the game.

Graphics and audio are seeming to be ok initially.

I bring no prior exposure to the game to the testing process. I have not had any connection to the iOS release. Aside from the briefest moments of exposure to the game on the forums during PR news alerts I have no previous history with the game. Looking forward to seeing how it compares to what I have already seen in the realm of Android offerings for the wargaming consumer as well as other games on hand held entertainment products such as the Nintendo DS or the Playstation Portable.

Re: Chiming in

Posted: Thu Jun 26, 2014 8:32 am
by Tamas
Welcome :)

Thanks for your initial report, keep'em coming. :)

Re: Chiming in

Posted: Thu Jun 26, 2014 3:16 pm
by hs1611
Initial report from ... me, I guess:

ASUS Transformer PAD TF700T, NVIDIA Tegra 3 Quad-core CPU, 1 GB RAM, 32 GB Memory + 32 GB SDCard, 10.1" LED Backlight WUXGA (1920x1200) Screen with Super IPS+, 10 finger multi-touch support, Android 4.1.1.

Went to black screen when loading the Campaign, but that's a known bug and loaded up nicely when I tried again.
Played the first 2 scenarios. All worked correctly.

Only thing I'm missing so far is an UNDO button. I moved units to the wrong location and was unable to UNDO it.

Apart from that, so far so good.

Re: Chiming in

Posted: Fri Jun 27, 2014 8:06 pm
by l3gacy
On my older Toshiba Thrive (AT100, nVidia Tegra 2 dual-core with Android 4.04) I can successfully get to the starting screen but as soon as I press campaign it freezes,the music continues to play though. After an extended period of time the game still doesn't load even after tapping more on the screen. I will try to uninstall and re-install it.

On my LG F3 (LS-720, 1.2 GHZ DUAL-CORE PROCESSOR, Android 4.1.2) I have successfully started the campaign although when it first loads and I tap on Brest it takes some time roughly 6 seconds to load the objectives screen, this may or not be normal. As for gameplay everything so far seems normal I will continue testing further.

Re: Chiming in

Posted: Mon Jun 30, 2014 12:42 pm
by Tamas
If you haven't already, on your Toshiba please just try to launch the game on a second time, see if it progresses then.


Re: Chiming in

Posted: Tue Jul 01, 2014 2:22 am
by l3gacy
Tamas wrote:If you haven't already, on your Toshiba please just try to launch the game on a second time, see if it progresses then.

Sorry for the delay, I tried it quite a few times. Tried after restarting it a few times too. I uninstalled it and re-installed it on the tablet and I got past the first page, I got to resource/prestige allocation screen and selected start and it froze . I closed it and retired and now it just gets frozen again after selecting campaign. Possibly its the specs on my tablet? This is a fresh, factory reset tablet with nothing modified. I will see what else I can do.

As for my phone so far everything has still been playing very well, no hiccups of any kind. Surrender works, resupply works fine, deployment works fine, end turn works fine, objectives screen comes up fine, next turn button works fine, damage estimate on enemy units is just the right size and the game successfully continues at last city where I left off correctly. Will continue testing.

Some ideas:
1. I wish that on the phones at least the zoom in and out could be stronger so I don't have to keep pinching the screen for so long to zoom in and out

2. Maybe the volume for sound effects and music could be boosted slightly at max volume on my phone its a bit hard to hear at all, other games I have are much louder.

Re: Chiming in

Posted: Tue Jul 01, 2014 8:03 am
by joeyeti
Chiming in also! :)

My gear:
Prestigio MultiPad 4 QUANTUM 10.1 3G, Quad-core 1.6 GHz Cortex-A9 (Rockchip RK3188), 1 GB RAM, 1280x800 pixels, 10.1 inches, Mali-400MP4 graphics card, Android OS, v4.2 (Jelly Bean)

Game experience:
- the game works pretty flawlessly (except that known black-screen bug)
- the text on some of the menu buttons is too big (or the buttons are too small), not sure if that depends on the resolution, or resolution ratio, or in-game text rendering
- the UNDO button would be a very welcome addition I agree!
- I am not sure if I remember correctly, but I think I had a situation once where I could not interact with a unit after I selected it and wanted to move, but some effect got in the way... might be that the unit was already out of Movement points... hard to tell what was it exactly as I did not remember to get a screenshot then, or to write down details - if I encounter it again, will report
- again, as was mentioned, the zooming is a bit clunky and slow currently - either the smoothness of it needs to be increased, and/or the speed ramped up
- maybe it is already covered in the help file (or there is a fixed range in-game for all units), but when I select a unit it could be useful to see its firing range besides the movement spots

Re: Chiming in

Posted: Tue Jul 01, 2014 8:51 am
by l3gacy
After installing and reinstalling a few times I managed to get past the frozen campaign menu by simply closing it after it froze. First I selected campaign and closed it after it froze, then ran it again and went with the default prestige/resources and it froze closed it again and finally got to the map and selected the first city and then when it loads the first city around 75% it freezes and crashes and generates a report which i took a picture of, it includes includes some info the team may find useful. I attached the picture to this post. It includes the exception class name and source class etc and possibly the library causing the problem.

Also, I agree about an undo being added, sometimes units stay selected and I accidentally move them.

Re: Chiming in

Posted: Wed Jul 02, 2014 9:38 am
by blackadder1968
Hi all.

Thanks for the opportunity to test this. Past hard-core wargamer here who no longer has 100+ hour sessions, so games like this are right up my alley. Great to see coming to Android.

My tablet a cheap, crappy Chinese one, with a name to leave you grimace...but...10" screen, 1.6ghz quad-core, 32gb ram, 1080 resolution. It runs the game, though...that's the main thing ! :P

My feedback:

1) The bug was noted on boot-up, but as a previous people have 'undo' button would be really nice. Pressed the wrong spot on numerous occasions to lose a unit, mucking up my strategy and leaving me to restart.

2) One bug I have noticed...when sound is turned off from the main menu, the Flamethrower unit still lights up the speakers when it 'quiet' train trip on a quiet carriage had the whoosh of a flamethrower make me jump every time I fired with it !!!

3) When mounting an infantry/artillery/AT unit into trucks, it immediately converts to truck unit and then displays the range where the truck can travel. When selecting anywhere in that range, it immediately clears, leaving you to tap the truck unit again, and again highlighting the area of traverse, which then is fine when you tap somewhere to move. This happens every time.

4) Airstrikes against armor seem to be largely impotent and a waste of 300 resource points. Most occasions, against 10-15 strength armor, the airstrike does 1-2 damage at most (sometimes even doing none). I would have expected Stukas to be a little more fearful at that early stage of the war.

5) And in the air attack scenarios, the Stukas could not even hit the AA positions (or ships for that matter), but the level bomber could (the AA positions). Only the torpedo planes could hit the ships. I would have expected dive bombers to be able to attack an AA position or ship, albeit with losses, of course.

6) Some sort of progress meter would be handy...with no turn numbers and victory at the end being described as 'fair' etc...a meter would be nice which, as the game progresses, changes down the longer you take to win. To give you a rough idea of whether going OK or like me in some scenarios, slow as a snail as wanting to blow everything away with artillery trying to preserve resource points for repairs !!! :P

7) Enjoyed the tutorial and the help screens are informative...I spent my initial learning simply scrolling through these.

But all good so far. Very much enjoying it. Well done. Love the graphics !

Will keep adding to this post.


Re: Chiming in

Posted: Fri Jul 25, 2014 1:29 pm
by wingsofwrath

I got into the beta test at the start of the month, wasn't able to download the game because of the known Google Play/Slitherine account email mismatch problem (in fact, I still have a bone to pick with the "Unified login system" - instead of merging my old Wargamer account with the Slitherine one, instead it somehow managed to add that account to Slitherine's database as a completely independent account and I can't merge the two, but moving on) and then I left on a trip which proved, for the most part internet-less, so I finally got around to download the game and play it today.

So moving on to the nuts and bolts - my tablet is a cheap one that I picked up on a whim at a sale, due to the need for something to entertain me on this trip.
Basic Specifications: Vonino Otis S, 7 inch screen, 800 x 480, Processor: Dual Core Cortex A9 1.5GHz, Amlogic 8726MXL, OS: Google Android 4.2.2 Jelly Bean, Video GPU: Mali 400 Dual-Core, 512MB DDR3 SDRAM.
So not a particularly powerful beast, but I had high hopes for it due to the fact it manages to run both "1941:Frozen Front" and "Strategy and Tactics world war 2" flawlessly.

Alas, it was not to be - the first tutorial mission went without a hitch, without even the known "black screen" bug, but once I moved over to the second mission (Brest Fortress) it starts up fine, but after a couple of turns it starts moving reeeealy slowly and then hangs up, even though the music continues to play. After that, the game suddenly reverts back to the pre-mission info screen with the loss of the mission progress, and then mediately reverts again, and again (the music starts from the beginning again each time), in an unending loop that can be broken only by going to the app manager and killing the game from there. I have tried this five times, and every time it started to get slow around the third turn of the second mission then hanged up roughly a minute after that, indifferent of how many turns I managed to complete in the meantime.

Once the sluggishness starts, one might be tempted to try and exit the game via the "save and exit" from the menu then restart the game and reload from the saved game in an attempt to bypass the problem, but trying to restore to the saved game merely results in a black screen and a total hang up of the tablet that is even unresponsive to the "power" button and requires the use of the "reset". So far I have attempted to do this three times and every time I got the exact same result, which tells me it is a reproducible problem.

In what concerns the actual game, the one thing that I disliked the most was that in the tutorial mission, the window containing "Gunther" cannot be closed or moved, and simply hangs there in the middle of the screen, taking up valuable game space. Also, I agree with what was said earlier about the need of an "undo" button, in case you clicked on a wrong hex by mistake.

Another problem that I noticed is the fact the game dims my screen and tries to turn it off after a couple of seconds second of inactivity while in the menu, even though my device is set to 1 minute, which, let me tell you, is really annoying. Same goes for the fact that exiting the game via the home button, which in every other game serves as "pause", automatically brings me back to the main menu on resume, with the loss of all my in-mission progress.

And that's about it, I'm afraid. It's rather a bummer, because I was really looking forward to the game and I enjoyed the parts that I did manage to play.

I guess my tablet just isn't powerful enough to run the game, although I'm not so sure, because by keeping "Watchdog Task Manager" active in the background while playing told me that at no time does the game use more than 12% CPU and RAM usage is around 70mb, so it's still theoretically manageable. Of course, this is only when the game is operating normally, because I wasn't able to test when hung up.

Next I will be trying the PC version, in the hope that will work better.

Re: Chiming in

Posted: Sat Jul 26, 2014 2:08 pm
by MrsWargamer
Sounds like you experienced what I encountered with my early release Asus epad Transformer as it did as much as what your tablet did, while my Asus Nexus 7 was ok.