Anyone else having issues uploading PBEM turms?

Tech support for Battle Academy 2

Moderators: Slitherine Core, BA Moderators

Post Reply
psklenar
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 26
Joined: Fri Jul 03, 2015 1:33 pm

Anyone else having issues uploading PBEM turms?

Post by psklenar » Sat Jul 07, 2018 3:56 pm

I'm playing separate games with two friends. We're all having issues where both the Save Game and the Submit Turn's both often (bot *NOT* always) fail to upload multiple times, but eventually go through. In one game, it's annoying but not terrible because the Submit Turn button remains and I can just keep trying until it works. In the other game, the user interface disappears (all of the buttons) when I hit the Submit Turn button and when the upload fails, I have to alt-tab out of the game, fire up Task Manager, kill the game and reload BA2 & the game turn before I can try to upload it again. I've always been able to eventually upload every turn, but it get's really exasperating when it takes up to a dozen tries with killing the program in between each attempt. :(

I opened a case with Tech Support and they suggested my firewall was blocking the uploads. I responded that "If that was the case, wouldn't it block *ALL* BA2 uploads and not just a half dozen times and then let some work?" and they've not responded to me since. Ticket#2018060910000028, last communication June 9.
  • I've confirmed that BA2.exe is in both the inbound and outbound firewall exclusion list (e.g.; it has permission).
  • I've run the Steam "Verify Local Files" tool.
  • I've uninstalled and reinstalled.
  • We've started new games.
  • And this is still going on since early June.
Does anyone know of any flags or anything I can pass the executable to try and log what's happening? Or does anyone have any other ideas?

Thank you,
pat----

Post Reply

Return to “Tech Support”