INSTALATION PROBLEM

Post your Technical Support questions here. Requires forum registration.

Moderator: Slitherine Core

Post Reply
GONZALO
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Tue Apr 14, 2009 11:40 pm

INSTALATION PROBLEM

Post by GONZALO » Tue Apr 14, 2009 11:54 pm

I HAVE AN ACER ASPIRE X 1700 COMPUTER WITH E220 INTEL PENTIUM DUAL CORE, 4GB MEMORY, 640 GB HARD DISK,
McAFee Internet Security Trial, WINDOWS VISTA , NVIDIA GRAPHICS.

WHEN I RUN THE INSTALLATION AND IT HAS ADVANCED HALF THE PROCESS IT STOPS AND A MESSAGE SAYS:

FEATURE TRANSFER ERROR
Feature : The History Channel Grat Wars of Rome
Component: Base Folder
File: F:/THCGWoR/ data2.cab
Error: dat error (cyclic reduncancy check)

WHAT CAN I DO?

IainMcNeil
Site Admin
Site Admin
Posts: 13441
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Apr 15, 2009 8:02 am

Sorry you are having problems. What version of the game do you have? It sounds like your installer is corrupt. Are you running from disk or a download?

THCGWoR is not one of our folders so where is that file from?

GONZALO
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Tue Apr 14, 2009 11:40 pm

Post by GONZALO » Wed Apr 15, 2009 1:19 pm

iainmcneil wrote:Sorry you are having problems. What version of the game do you have? It sounds like your installer is corrupt. Are you running from disk or a download?

THCGWoR is not one of our folders so where is that file from?
I AM RUNNING FROM A DISK. I DON´T KNOW WHICH VERSION IT IS BUT THE ART.NUMBER IS PF0927/US2 AND YEAR 2007. NO IDEA WERE THE FILE COMES FROM, BUT IT IS A NEW COMPUTER WITH NO GAME INSTALLED YET.

IainMcNeil
Site Admin
Site Admin
Posts: 13441
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Apr 15, 2009 2:12 pm

Which publisher label is on the box? What language version is it? What do you mean you have no idea where the file came from - did you burn this disk or buy it?

GONZALO
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Tue Apr 14, 2009 11:40 pm

Post by GONZALO » Wed Apr 15, 2009 2:40 pm

iainmcneil wrote:Which publisher label is on the box? What language version is it? What do you mean you have no idea where the file came from - did you burn this disk or buy it?
I bought the disk in USA. The version is in english, the manual reads 2007 cdv Software entertainment USA developed by Slitherine Software UK Ltd.

You ask why the message that appears when the installation fails reads THCGWoR. Idon´t know why but that is what it reads.

IainMcNeil
Site Admin
Site Admin
Posts: 13441
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Apr 15, 2009 2:55 pm

The disk we created for CDV would not have that error or that file name. Can you check it again. There is no Great Wars of Rome - only Great Battles of Rome - is that just a typo? It sounds like your disk is damaged in some way.

GONZALO
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Tue Apr 14, 2009 11:40 pm

Post by GONZALO » Wed Apr 15, 2009 2:59 pm

iainmcneil wrote:The disk we created for CDV would not have that error or that file name. Can you check it again. There is no Great Wars of Rome - only Great Battles of Rome - is that just a typo? It sounds like your disk is damaged in some way.

Sorry, you are right the disk reads Great Battles of Rome and the file is THC GBoR.
But what is strange is that I can install it in Windows XP without problem but not in Windows Vista.

IainMcNeil
Site Admin
Site Admin
Posts: 13441
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Apr 15, 2009 4:17 pm

The game runs fine on Vista so it must be some administrator privaleges that are required on the Vista machine during installation? I can;t think what else it could be if the disk works fine on your other machine. Maybe its just not reading in the drive on the Vista machine.

GONZALO
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Tue Apr 14, 2009 11:40 pm

Post by GONZALO » Wed Apr 15, 2009 5:57 pm

iainmcneil wrote:The game runs fine on Vista so it must be some administrator privaleges that are required on the Vista machine during installation? I can;t think what else it could be if the disk works fine on your other machine. Maybe its just not reading in the drive on the Vista machine.
Is it possible that the McAFee Antivirus be the cause of the problem?

pgeerkens
Senior Corporal - Destroyer
Senior Corporal - Destroyer
Posts: 120
Joined: Tue Jun 03, 2008 9:47 pm
Location: Hamilton. Ontario

Post by pgeerkens » Thu Apr 16, 2009 5:02 am

I think it more likely that your have a premission problem on the directoyr where GBOR wants to write it's saved games. Try adding Write permission to the install directory.
"Even on the attack, the spade is the equal of the rifle." Erwin Rommel
Caesar & "Marius' Mules" would agree.

pipfromslitherine
Site Admin
Site Admin
Posts: 8790
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Thu Apr 16, 2009 3:45 pm

It's saying there is a problem reading one of the files (I assume that the F drive is a DVD/CD drive?). Assuming the XP install you did was on a different machine, then I would definitely imagine that it is a problem with the DVD drive on the Vista machine.

Cheers

Pip

GONZALO
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Tue Apr 14, 2009 11:40 pm

Post by GONZALO » Thu Apr 16, 2009 4:10 pm

pgeerkens wrote:I think it more likely that your have a premission problem on the directoyr where GBOR wants to write it's saved games. Try adding Write permission to the install directory.
IT WAS THE McAFEE.
WHEN I DISABLED IT THE INSTALLATION RAN OK

Post Reply

Return to “THE HISTORY CHANNEL Great Battles of Rome : Tech Support”