Problem with main menu.

Post your Technical Support questions here. Requires forum registration.

Moderators: Slitherine Core, Slitherine Core

Post Reply
Harilas
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 4
Joined: Mon May 06, 2013 9:45 pm

Problem with main menu.

Post by Harilas » Mon May 06, 2013 9:55 pm

Hello.I rent the game from the local dvd club and installed it on my computer.The instalation was successful.When the initial videos finished the screen goes buck to the desktop.I dont know what to do.I have tried it to run it with "NOSOUND 1" but no luck.I checked the directx but i am not sure about it.Pleas help!

TOSHIBA
Windows xp
Intel{R} Core{TM} 2 CPU
T5600 @ 1.83 GHz
0,99Gb RAM...

Harilas
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 4
Joined: Mon May 06, 2013 9:45 pm

Re: Problem with main menu.

Post by Harilas » Tue May 07, 2013 11:41 am

Also the same happened with Legion Arena.Please tell me a solution.!!!

Harilas
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 4
Joined: Mon May 06, 2013 9:45 pm

Re: Problem with main menu.

Post by Harilas » Tue May 07, 2013 12:44 pm

I think that i found the problem.Follow the steps and the game probable will be fixed.Also my computer is on Greek so my translation wont be absolutly successful.

1 Go to desktop,right click and then go to Properties.
2 Then go to Seetings and select advanced.
3 The click on troubleshooting(It is the last option on the right)
4 There is a bar.The only thing that you have to do is to turn the eccelerator to the right.
5 Ready!!

I had the eccelerator at the middle because i wanted to test something.Then i forgott it and thats why the game wasnt playing.If you had done something like that then maybe this would be the solution to your problem.

TESTED ON WINDOWS XP!

IainMcNeil
Site Admin
Site Admin
Posts: 13441
Joined: Fri Apr 01, 2005 10:19 am

Re: Problem with main menu.

Post by IainMcNeil » Thu May 09, 2013 9:00 am

I only just saw this post so sorry for the late reply but if you have any further problems contact support@slitherine.co.uk

Post Reply

Return to “THE HISTORY CHANNEL Great Battles of Rome : Tech Support”