The Bug Thread

Warhammer Open Beta

Moderators: Slitherine Core, BA Moderators, WH40K Armageddon moderators

caca
Captain - Heavy Cruiser
Captain - Heavy Cruiser
Posts: 907
Joined: Sun Apr 22, 2012 6:45 pm

Re: The Bug Thread

Post by caca » Tue Nov 25, 2014 9:33 am

Trifle.
After loading saves sometimes not displayed line hit points.
1.jpg
1.jpg (49.65 KiB) Viewed 1788 times

chattytumbler
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sat Jun 01, 2013 4:53 pm

Fastest win in Imperial history?

Post by chattytumbler » Tue Nov 25, 2014 3:02 pm

I just won the final battle for Acheron (at the close of Act 1) in a single turn. I ran from a save file at the beginning of the deployment phase, put out my troops and advanced to first turn. orks attacked and the game ended in a victory. Have tested this three times now with the same file and it does it each time. Look how many troops they were going to attack me with! :)Image

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15447
Joined: Thu Jun 12, 2014 6:44 pm

Re: The Bug Thread

Post by zakblood » Tue Nov 25, 2014 4:07 pm

upload the save

Rudankort
FlashBack Games
FlashBack Games
Posts: 2956
Joined: Sat Aug 21, 2010 2:23 pm
Contact:

Re: The Bug Thread

Post by Rudankort » Tue Nov 25, 2014 4:16 pm

Sounds like this issue: viewtopic.php?f=321&t=54215

Kerensky
Content Designer
Content Designer
Posts: 5428
Joined: Wed Jan 12, 2011 2:12 am

Re: The Bug Thread

Post by Kerensky » Tue Nov 25, 2014 9:08 pm

Yup, it is that issue. You can see the offending unit, the AUX Anti Tank Support Infantry unit, on the wrong side of the river in his screenshot. Thanks for the report, but we are definitely aware of that issue and it has been resolved. Sorry Lore fluff unit, you had to die for the safety of the game's integrity.

If you want to play that scenario legit without fussing around with the editor, pick that AUX anti tank support unit name 'Von Strab's former bodyguards' and use the 'disband' action on them. This only will affect your BETA playthrough, the issue is resolved in live versions.

Post Reply

Return to “Warhammer Open Beta”