Page 1 of 1

error patch warhammer collector

Posted: Wed Apr 26, 2017 12:51 am
by Lukin
I own warhammer armageddon collector edition version 1.07. When I wish patched the game in 1.12 I have the error message which is impossible to update
Calson-antique-italic.ttf as well as all other "calson-antique" files.

Can you help me? Thanks in advance.

Re: error patch warhammer collector

Posted: Wed Apr 26, 2017 5:46 am
by zakblood
Could you please attach a DxDiag report file to your message / reply?

Please attach a DxDiag report fie.
How to get a DxDiag report file:

1. Click on "START" (on Windows 8/10 press “Windows key” and the “R” key at the same time)
2. Click "run" (skip this step on Windows 8/10)
3. Type in "dxdiag" and click "OK"
4. Check through the tabs and perform all tests
5. Click "Save all Information..." and save the text file to a location of your choice
6. Attach the file to your message
7, if your new and can't / don't have permission etc, then copy paste into a reply

the error message is a font one, which sounds like a permissions error, have you run the patch from a admin account? or given it admin permission to run with a right click and tried to run as admin? is the game installed to a default location? steam or site version, a report above with says some of this, but not all, so as much details as possible will help more thanks

Re: error patch warhammer collector

Posted: Wed Apr 26, 2017 9:00 am
by VPaulus
Try the suggestions offered on this thread:
http://www.slitherine.com/forum/viewtop ... 8&start=40

Re: error patch warhammer collector

Posted: Thu Apr 27, 2017 6:20 am
by Lukin
Thanks but it does not solve my problem unfortunately..Here is the dxdiag.I have site version of a game.
They say I do not have permission to attach my dxdiag.txt file.

Re: error patch warhammer collector

Posted: Thu Apr 27, 2017 9:21 am
by VPaulus
Try installing the last update. This was fixed with 1.11.012b:
http://ftp.us.matrixgames.com/pub/Warha ... 11012b.zip

Re: error patch warhammer collector

Posted: Thu Apr 27, 2017 5:27 pm
by Lukin
It's patch that causes me problem.When I install it I have the error messages calson.

Re: error patch warhammer collector

Posted: Fri Apr 28, 2017 9:09 am
by VPaulus
But there are two 1.11.012. Which one have you installed?

Re: error patch warhammer collector

Posted: Sun Apr 30, 2017 1:57 am
by Lukin
Hello. Sorry for the delay. I tried the 2 that you proposed to me and the one on my account.

Re: error patch warhammer collector

Posted: Wed May 10, 2017 8:18 pm
by Lukin
Are you news for my problems? Thank you

Re: error patch warhammer collector

Posted: Thu May 11, 2017 9:29 am
by VPaulus
I'm sorry we cannot reproduce the issue.
Any of the suggestions above should have fixed the issue in your side.