can not charge a pbem game

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, Happycat, rkr1958, Slitherine Core

usaRocks
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 19
Joined: Wed May 13, 2009 7:53 pm

Post by usaRocks » Fri Dec 25, 2009 1:19 am

Well, that helps a great deal. I was using an existing short-cut on my pc that started the standard game. I went to
C:\Program Files\Slitherine\Military History Commander - Europe at War GOLD folder and found the Grand Stategy Mod there. I started the GS mod and it just hangs at the loading game page. So at least I am moving forward. Let me work on getting the GS to run with the ezisting posts and we'll see what happens. I will post my results after the holiday . . .

Many thanks,
Ray

usaRocks
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 19
Joined: Wed May 13, 2009 7:53 pm

Post by usaRocks » Mon Jan 11, 2010 1:58 pm

Hello again,

- Loaded GS and the 2 recommended files (39scn and 1 other). I am able to play the AI.
- Hiding extentions (applied to all folders)
- I have started a new pbem and sent my opponent turn 1 of 1939.
- He was able to load the turn and then played the allied response.
- He saved the game and sent it to me.
- I load it from 'C:\Documents and Settings\Ray\My Documents\CEAW Grand Strategy\data\pbem'
- File name 'PBEM_XXXXX.data'
- I get the previous version of the game message

- Very frustrating. As a side note, if I exit the game and then start it later sometimes the java hangs, sometimes not. I have to restart.

Help,
Ray

usaRocks
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 19
Joined: Wed May 13, 2009 7:53 pm

Post by usaRocks » Mon Jan 11, 2010 5:07 pm

Mistake on above

NOT hiding file extentions.

Peter Stauffenberg
General - Carrier
General - Carrier
Posts: 4711
Joined: Sun Jul 08, 2007 4:13 pm
Location: Oslo, Norway

Post by Peter Stauffenberg » Mon Jan 11, 2010 5:09 pm

Have you installed GS v1.02?

usaRocks
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 19
Joined: Wed May 13, 2009 7:53 pm

Post by usaRocks » Mon Jan 11, 2010 8:55 pm

Mine says version 1.0 and will upgrade to 1.02 I guess.

usaRocks
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 19
Joined: Wed May 13, 2009 7:53 pm

Post by usaRocks » Mon Jan 11, 2010 11:41 pm

Upgraded to 1.02. Cant load the same game but that was a game I started with ver 1.00.

I sent an email to my opponent to see what version. It is Frank J from Germany. I think he has version 1.0. In the meantime, I will seek out another opponent and make sure we match versions.

Anything else I need to look for?

Ray

usaRocks
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 19
Joined: Wed May 13, 2009 7:53 pm

Post by usaRocks » Fri Jan 15, 2010 2:06 pm

Hey Stauffenberg


I am all set! Sorry to take your time. I have a PBEM working now w/ an opponent that has GS w/ v 1.02 . . .
So upgrade w/ patch + playing opponent w/ same version worked.

thanks again.

Ruttiger
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Mon Dec 13, 2010 10:01 pm

Post by Ruttiger » Fri May 27, 2011 2:32 pm

I don't know if this has been said or if it will help anyone else but I solved this problem by saving the game in the relevant CEAW folder and opening it from there. I didn't change anything else, and it worked.

program files --> slitherine --> MHCEAW --> data --> PBEM

Post Reply

Return to “Commander - Europe at War : Tech Support”