Help re-installing 3.1

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, rkr1958, Happycat, Slitherine Core

Post Reply
Spudsie74
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 24
Joined: Wed Jun 01, 2011 3:14 am

Help re-installing 3.1

Post by Spudsie74 » Wed Apr 29, 2015 6:21 pm

I am trying to install the 3.1 version after reinstalling my OS. I have Windows 7, & all required hardware. I own the original EAW game (1.0 release from Matrix). Up till now, the game has run well on this PC with this OS; I'm at a loss. I can't seem to install it properly. :oops:

What updates do I need to add, and what directory does the Grand Strategy (Gold) (Updates 2.0, 3.0, 3.1) go into? I have tried several times, and the game will not run.

So far, I have tried installing 1.0, 1.12, 2.0, 3.0, & 3.1, as well as 1.0, 1.12, 3.0, 3.1. I have put the "gold" part in the main directory, and the Slitherine directory...still no go.

All the updates I downloaded except one were labeled "Matrix," but the 1.12 - 2.0 said, "Slitherine." Does this matter, or are all updates equal? :?:

Spudsie74
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 24
Joined: Wed Jun 01, 2011 3:14 am

Re: Help re-installing 3.1

Post by Spudsie74 » Thu Apr 30, 2015 12:06 am

OOPS!!! :oops: :oops: :oops:

Thanks to the "help," on this forum, I found a case where someone asked the same question. Should have seen it before, but missed it. Good search engine! Thank you, Stauffenberg, et. al. The game works fine now. :mrgreen:

baboon81uk
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 10
Joined: Wed Jan 28, 2009 10:52 am

Re: Help re-installing 3.1

Post by baboon81uk » Thu Aug 31, 2017 12:08 am

For anyone else who ends up here, this is the link to the thread:
http://www.slitherine.com/forum/viewtop ... ll#p508455

and for very lazy people like me, here's a summary :)

"I have the original Commander Europe at War. I have just installed it again after not having it on my computer for a long time. It seems from reading here that the upgrade path to 3.1 is install game from CD, upgrade to 1.12, upgrade to 2.10, upgrade to 3.0, upgrade to 3.1? Where do I find the 1.12 download? Also can someone confirm this is the correct way to do this or is there an FAQ for it? Thanks much!"

"Here is a link for what appears to be all the relevant downloads http://www.matrixgames.com/products/344/downloads/"

Slitherine response:
"If you have already the Commander Europe at War version 1.12, you only need to update with 3.1."

VPaulus
Slitherine
Slitherine
Posts: 7997
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Help re-installing 3.1

Post by VPaulus » Thu Aug 31, 2017 10:50 am

You'll have to install 3.0 and then upgrade to 3.11.

Post Reply

Return to “Commander - Europe at War : Tech Support”