Language issues

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, rkr1958, Happycat, Slitherine Core

Post Reply
srimmer
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Apr 27, 2008 2:04 am

Language issues

Post by srimmer » Sun Apr 27, 2008 4:29 pm

I just purchased this game over the net, but when I loaded for my first game a series of flags was presented and I accidently pushed the Spanish flag (thinking that this was the country I would play for my first game). Now the game is in the Spanish language (which I cannot speak!) How can I get the game back to use English language (only). With thanks!

srimmer
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Apr 27, 2008 2:04 am

Not happy!

Post by srimmer » Mon Apr 28, 2008 12:17 am

In the absense of any response or advice on how to fix the language problem I spent more time looking at your web pages for a possible solution.

Did find language patch 1.06 which looked promising - downloaded it.

The good news is that the game is playing in English again. The bad news is that it is only operating as the demo version.

Yet I have paid for this product for the full version (and paid extra to be able to download on my other computers if needed - I travel a lot for my job).

Help with the problem would be greatly appreciated!

firepowerjohan
Brigadier-General - 8.8 cm Pak 43/41
Brigadier-General - 8.8 cm Pak 43/41
Posts: 1878
Joined: Mon May 22, 2006 7:58 pm
Contact:

Post by firepowerjohan » Mon Apr 28, 2008 8:10 am

Where did you buy the game and from where did you download the patch?
For the Slitherine version, all you have to do is enter your serial number you got when purchased it.
Johan Persson - Firepower Entertainment
Lead Developer of CEAW, CNAW and World Empires Live (http://www.worldempireslive.com)

IainMcNeil
Site Admin
Site Admin
Posts: 13528
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Mon Apr 28, 2008 8:38 am

If you have problems registering the game please follow the instructions in the sticky message at the top of the forum.

srimmer
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Apr 27, 2008 2:04 am

Post by srimmer » Tue Apr 29, 2008 12:30 am

OK - some feedback here. By way of background, I purchased this product directly from Slitherine (as well as the patch 1.06), as my payment details will confirm. I have never downloaded a game before directly off the net so this is all a bit new.

Now to the problem at hand. I initially downloaded the demo. I liked the look of the game (and the reviews) and have a few friends in Australia who would be interested in purchasing as well and playing over the net.

So I purchased the full version. Got it working but accidently pushed the Spanish flag - game now in Spanish language which I don't understand.

Noticed that patch 1.06 related to language - so I downloaded (from slitherine) the English version. Got the game back to English (great) but now I only have access to the demo version again.

So the current status is that I have an activation key but the game is not working. I tried to download the game again, only to be told it is already activated.

Now back to square one!

Not sure what a "sticky" is - can you let me know exactly which icon or word to push and I'll give it another try.

Alternatively, can you cancel my 'you have already activated' status and I will use the key you have already provided me to "reactivate" the game.

With thanks.

dooya
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 132
Joined: Mon Feb 25, 2008 8:12 pm
Location: Always near to Vicky Pollard!

Post by dooya » Tue Apr 29, 2008 6:52 am

srimmer wrote:[...]
Not sure what a "sticky" is - can you let me know exactly which icon or word to push and I'll give it another try.
[...]
Stickies are those threads that are "glued" to the top of a forum, i.e., they stay on top no matter how many newer threads are in the forum.

iainmcneil meant this thread: viewtopic.php?t=6388
No quote - No bullshit!

IainMcNeil
Site Admin
Site Admin
Posts: 13528
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Tue Apr 29, 2008 8:34 am

This is very odd, re-installing shoudl certainly not put you back in demo mode. Can you send an e-mail to use with your order details & your hardware fingerprint and we'll get you up and running ASAP. Sorry for the problems. We're looking at alternative copy protection systems as this one is just proving too painful. Mail to info@slitherine.co.uk

pipfromslitherine
Site Admin
Site Admin
Posts: 9157
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Wed Apr 30, 2008 9:25 pm

I think that you might need to uninstall any versions which show up on your system (I think you have probably written over the authorised version with the demo version). So uninstall any instance you can find in the list of installed programs. Then reinstall from your original file using your original authorisation.

Then make sure you choose English as the language you want to play in (you choose your side once the game is installed and you run it).

Hope that helps!

Pip

srimmer
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Apr 27, 2008 2:04 am

Post by srimmer » Thu May 01, 2008 12:37 am

I have uninstalled the game from my PC - as suggested - but when I tried to download the game again using the link provided in your e-mail which included the activation key I was unable to do so because according to your web page : "The game is already activated". Now I'm not an expert in IT issues, but maybe the best way forward is for one of your tehnical people to change your IT records so that my account is listed as not activated. Then I can download the game - by using the link you provided & the registration key - & get the game/program working. Alternatively, is there some other way you can transmit this game/program to me? I have to say that I'm finding this all very annoying!

IainMcNeil
Site Admin
Site Admin
Posts: 13528
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Thu May 01, 2008 8:05 am

Sorry for the confusion - when you uninstall we did not mean you should also delete the installer. The problem is because you installed the Spanish version and then wanted to switch languages. There is no provision for this in the game as we assume people will always install in their own language. Digital Rivers system works in its own way and we unfortunately do not have much control over it. Instead here is a link to download directly from us, but it will require you to activate it with the serial number provided linked to your hardware fingerprint http://www.slitherine.com/files/ceaw/ce ... _v1.06.exe
Iain McNeil

Slitherine Software
www.slitherine.com

srimmer
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Apr 27, 2008 2:04 am

Post by srimmer » Fri May 02, 2008 1:29 am

Hi Iain,

Thanks for your feedback. I have successfully downloaded the game from the link you provided. Unfortunately, I am unable to insert the key when prompted because the area where the key is to be inserted will only accept upper case letters and numbers. As you know, the key comprises combinations of both upper case and lower case. I have tried several options, including copying the key into a word document, then copying from word into the space provided for the key. Unfortunately, the key is then immediately converted into upper case (only). However, the area which asks for my name (directly above the area for the key) will accept lower and upper case numbers and letters. Therefore, I can successfully type (or paste) the key into the area which asks for my name, but not the area which asks for the key. This is all very strange - could it be because I'm using Windows Vista? Anyway, your suggests about how to overcome this impediment would be appreciated.

IainMcNeil
Site Admin
Site Admin
Posts: 13528
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Fri May 02, 2008 6:24 am

This is getting weirder, and we've not seen this before. Once again apologies for the problems. Can you mail me your order details with this problem so I can give Digital River a kick and get it working. Mail to info@slitherine.co.uk.

srimmer
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Apr 27, 2008 2:04 am

Post by srimmer » Wed May 07, 2008 3:00 am

After resolving a few technical issues I'm pleased to report that the game is now working well. Thanks to Slitherine support - it was a bit of a long haul but we got there in the end. The game??? it's great - really enjoying it. Well done to the game designers and testers as well!

Post Reply

Return to “Commander - Europe at War : Tech Support”