Java Fix

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, rkr1958, Happycat, Slitherine Core

IainMcNeil
Site Admin
Site Admin
Posts: 13460
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Thu Jul 30, 2009 9:19 am

Johan has tried some stuff out and hopes to get a fix out very soon for at least some if not all of you having these issues. However he is on holiday at teh moment and wont be back for a week or so, so please be patient.

Alfaluq
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Wed Jul 29, 2009 7:32 pm

Post by Alfaluq » Tue Sep 22, 2009 10:29 pm

Hi
Is he back from vacation yet?

IainMcNeil
Site Admin
Site Admin
Posts: 13460
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Sep 23, 2009 8:51 am

He is but he must have missed this. I'll ask him to have a look.

firepowerjohan
Brigadier-General - 8.8 cm Pak 43/41
Brigadier-General - 8.8 cm Pak 43/41
Posts: 1878
Joined: Mon May 22, 2006 7:58 pm
Contact:

Post by firepowerjohan » Wed Sep 23, 2009 12:20 pm

Alfaluq wrote:A few days ago the game ran perfectly. Then it just ceased up for no apparent reason and wouldn't load. I figured it must be that Java patch mentioned in this thread so, I've downloaded that; but still no joy. Any suggestions please?? cheers
Can u descrbe what you mean it would not load?
Do you see the loading screen or does it not even start up?
Did you buy the Military History Commander Europe at War and from what site?
If you bought the old Commander Europe at War (does not have any military history trademark on them) have you updated to the 1.12 patch and from where did you DL the patch?

You need Slitherine patch if you bought from Slitherine, Matrix patch if you bought from Matrixgames.
Johan Persson - Firepower Entertainment
Lead Developer of CEAW, CNAW and World Empires Live (http://www.worldempireslive.com)

dadoo
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Mon Oct 19, 2009 11:14 pm

Post by dadoo » Tue Oct 20, 2009 8:21 am

my mouse didnt working and all my controls onli tab key works

IainMcNeil
Site Admin
Site Admin
Posts: 13460
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Tue Oct 20, 2009 8:57 am

Sorry you are having problems. Can you start a new thread with details on your machine specs, operating system, game version and what exactly the problem is. Which screen, etc.

Post Reply

Return to “Commander - Europe at War : Tech Support”