Page 1 of 1

Can't load 4...

Posted: Fri Jan 05, 2018 4:54 pm
by Odenathus
Capture.JPG
Capture.JPG (26.58 KiB) Viewed 1144 times
does this error message mean anything to anyone techie?

Re: Can't load 4...

Posted: Mon Jan 08, 2018 11:06 am
by Peter Stauffenberg
Which operating system are you running?

It seems you've created a sub folder of Your main game install folder With the GS 4.0. That is not correct.

You need to extract the files from the GS v4.0 zip and then take the files and subfolders inside and copy them to the main install folder. Then you will overwrite the ceaw.class file in the main game install folder.

So basically your GS v4.0 files need to be placed one level up into c:\program files (x86)\slitherine\Military History Commander - Europe at War Gold

And not all the way down to PC GS v4.00 update complete 29

Re: Can't load 4...

Posted: Tue Jan 09, 2018 1:22 am
by Odenathus
Got it, works fine now, and looks like an excellent upgrade.

I was using our friend Windows 10, but I think we can blame my technical incompetence rather than the system.

Cheers