Page 1 of 1

CEAW 4.029 update problems

Posted: Thu Feb 01, 2018 10:08 pm
by jmtejada
Hello!
I´m having trouble going from v.4 to v4.029. Can you guys help me?

As I´m not very computer literate I tried copying the funtional v.4 folder, deleted the DATA files and gs400_settings.txt and copy/paste all the 029 folders and files into a new folder called CEAW 4.029.

I copy the files into the "Grand Strategy Mod" file, which has the only SlithLaunch file that launches the game, and eventually it let me install it. It led me through the options and I though everything was ok.

It intalled a medium resolution display (a friend check the file I send him) and I deleted and re-copied the program many times without success.

At this time I have a medium quality "seems-ok" working 4.029 with the red CEAW starting image saying 4.00 and what I hope to achieve is a reinstallation of 4.029 with better image quality and sure that it works and is the full v.029.

I have some screen shots of the process if you want to see.

I appreciate any and all help you can give me.
JM

Re: CEAW 4.029 update problems

Posted: Sat Feb 03, 2018 3:10 pm
by Peter Stauffenberg
Slitherine will very soon publish the GS 4.0 full installer. Maybe it would be easier for you to use that one?

Based on what you write it's not easy understanding what you have trouble with. Screenshots would certainly help.

Re: CEAW 4.029 update problems

Posted: Sat Feb 03, 2018 4:27 pm
by pk867
Hi Are you PC or Mac?

Re: CEAW 4.029 update problems

Posted: Sat Feb 10, 2018 8:04 pm
by jmtejada
I just saw your answers to my query Stauffenberg and pk867 and thank you for them.

I´m PC pk867.

Let me prepare the screenshots and will post the process as I did.

Regards
JM