Problem with cpu overload

Moderators: Order of Battle Moderators, The Artistocrats

Post Reply
Luftwaffles
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Sat Nov 26, 2016 4:37 am

Problem with cpu overload

Post by Luftwaffles » Fri Dec 02, 2016 1:49 am

I'm using 64bt Win 10 with a gtx 970, 16gb of ram, ssd, and a 4790k to play OoB. The game gets super-choppy while playing for a while during the AI turn. I've turned down the settings, disabled animations during calculations, and stop "spinning" with performance. It still makes my CPU whine audibly. What's going on, and how do I fix it? I bought the game when the Christmas Sale kicked off, and I've logged 53 hours so far : )
Last edited by Luftwaffles on Sun Dec 04, 2016 5:30 am, edited 1 time in total.

adherbal
The Artistocrats
The Artistocrats
Posts: 3894
Joined: Fri Jun 24, 2005 6:42 pm
Location: Belgium

Re: Problem with cpu overload

Post by adherbal » Sun Dec 04, 2016 8:02 pm

Do you mean the fan is making noise? It's probably your GPU, not CPU.

Reducing the "Quality Level" setting will also reduce the framerate the game tries to run on. IIRC "Average" is limited to 30 fps which is still very playable but put less strain on your GPU.
Image

shadowx
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 58
Joined: Tue Jul 12, 2011 5:01 am

Re: Problem with cpu overload

Post by shadowx » Mon Dec 05, 2016 3:54 am

ive been having a similar issue that after playing for awhile i start getting alot of lag and loading takes alot longer, up to a min or more. i usually have to close the game out and restart it. never had the problem before.

SimTheSor
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 24
Joined: Tue Aug 23, 2016 3:24 pm

Re: Problem with cpu overload

Post by SimTheSor » Sun Dec 11, 2016 5:53 pm

Same problems here.
Only sometimes it happens. Mostly during AI-turn.
With no other software have I experienced this and I play the latest games.

Post Reply

Return to “Order of Battle : World War II - Tech Support”