KRIEGSMARINE BETA TEST PROBLEM

Moderators: Order of Battle Moderators, The Artistocrats

terminator
Lieutenant-General - Do 217E
Lieutenant-General - Do 217E
Posts: 3215
Joined: Mon Aug 15, 2011 12:48 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by terminator » Mon Feb 06, 2017 4:16 pm

Always impossible to join the Kriegsmarine (You are not authorised to read this forum).
kriegsmarine_by_hussard_illustration-d8qna13.jpg
kriegsmarine_by_hussard_illustration-d8qna13.jpg (171.18 KiB) Viewed 3264 times

kondi754
Lieutenant-General - Do 217E
Lieutenant-General - Do 217E
Posts: 3060
Joined: Thu Jun 25, 2015 8:52 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by kondi754 » Mon Feb 06, 2017 4:58 pm

:D :lol:

Generalisimo
Slitherine
Slitherine
Posts: 10
Joined: Thu Feb 13, 2014 3:20 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Generalisimo » Mon Feb 06, 2017 5:49 pm

Just as a confirmation... all the ones reporting a problem to see the beta forum, have you tried going to the Order of Battle subforum and checking if there is a beta subforum on the top?
You should be present in here:
Board index ‹ Latest Releases ‹ Order of Battle Series
...and the first forum listed should be the beta one... if not, can you paste the screenshot here?

Thanks!

Shards
Slitherine
Slitherine
Posts: 2426
Joined: Tue Aug 25, 2015 10:05 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Shards » Mon Feb 06, 2017 5:51 pm

Also, just because this is a very puzzling issue, can you please try logging out of all forums (slith and matrix) and try logging back in to just Slitherine forum, so see if that makes any difference.

Thanks

calmhatchery
1st Lieutenant - Grenadier
1st Lieutenant - Grenadier
Posts: 789
Joined: Wed May 30, 2012 4:52 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by calmhatchery » Mon Feb 06, 2017 6:01 pm

Im trying now. Ill wrtite soon....thanks

kondi754
Lieutenant-General - Do 217E
Lieutenant-General - Do 217E
Posts: 3060
Joined: Thu Jun 25, 2015 8:52 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by kondi754 » Mon Feb 06, 2017 6:18 pm

Shards wrote:Also, just because this is a very puzzling issue, can you please try logging out of all forums (slith and matrix) and try logging back in to just Slitherine forum, so see if that makes any difference.

Thanks
Nothing happens, any differences.
Print screen below
Attachments
order of battle subforum.jpg
order of battle subforum.jpg (160.36 KiB) Viewed 3245 times

morge4
Brigadier-General - Elite Grenadier
Brigadier-General - Elite Grenadier
Posts: 2100
Joined: Fri Apr 29, 2011 2:56 pm
Location: Penalty Box
Contact:

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by morge4 » Mon Feb 06, 2017 7:29 pm

Logged out and back on, still not seeing Beta Forum on the mail OOB forum. My screen looks like kondi754's :? :(

Generalisimo
Slitherine
Slitherine
Posts: 10
Joined: Thu Feb 13, 2014 3:20 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Generalisimo » Mon Feb 06, 2017 7:47 pm

OK, good, thanks for the report... we will continue looking into this issue. :cry:

calmhatchery
1st Lieutenant - Grenadier
1st Lieutenant - Grenadier
Posts: 789
Joined: Wed May 30, 2012 4:52 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by calmhatchery » Mon Feb 06, 2017 9:34 pm

I have the same...

Shards
Slitherine
Slitherine
Posts: 2426
Joined: Tue Aug 25, 2015 10:05 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Shards » Tue Feb 07, 2017 2:04 pm

Hi,

We've tried a potential fix, can one of you test if you can see the forum?

Ta!

kondi754
Lieutenant-General - Do 217E
Lieutenant-General - Do 217E
Posts: 3060
Joined: Thu Jun 25, 2015 8:52 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by kondi754 » Tue Feb 07, 2017 2:17 pm

Shards wrote:Hi,

We've tried a potential fix, can one of you test if you can see the forum?

Ta!
Hi,

I can see the forum. :D Finally!. :D

morge4
Brigadier-General - Elite Grenadier
Brigadier-General - Elite Grenadier
Posts: 2100
Joined: Fri Apr 29, 2011 2:56 pm
Location: Penalty Box
Contact:

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by morge4 » Tue Feb 07, 2017 2:18 pm

I can also see the Beta Forum. Downloading files now. :mrgreen:

calmhatchery
1st Lieutenant - Grenadier
1st Lieutenant - Grenadier
Posts: 789
Joined: Wed May 30, 2012 4:52 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by calmhatchery » Thu Feb 09, 2017 11:23 pm

everything is working now :) thanks

Shards
Slitherine
Slitherine
Posts: 2426
Joined: Tue Aug 25, 2015 10:05 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Shards » Wed Mar 01, 2017 3:53 pm

New beta going out soon, expecting similar issues so bumping this thread...

nismo32gtr
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Fri Jun 27, 2014 2:52 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by nismo32gtr » Wed Mar 01, 2017 6:53 pm

Hello,

I have the same problem now "You are not authorised to read this forum." . :(

Regards

Blitz1945
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 510
Joined: Mon Jan 17, 2011 11:12 pm

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Blitz1945 » Wed Mar 01, 2017 8:28 pm

Me too!

ubcbeer
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 140
Joined: Tue Aug 07, 2012 1:10 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by ubcbeer » Thu Mar 02, 2017 1:53 am

I have the same problem now!
Please fix it :-)
thanks

Strykerpsg
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 11
Joined: Mon Apr 01, 2013 3:37 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Strykerpsg » Thu Mar 02, 2017 2:16 am

I got an email too, but unfortunately, denied access. Standing by for an update.

Shards
Slitherine
Slitherine
Posts: 2426
Joined: Tue Aug 25, 2015 10:05 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Shards » Thu Mar 02, 2017 10:18 am

Hi All,

Sadly it seems I'm prescient...

Last time this was a configuration with adding a new set of permissions to the beta group on the forum. I've asked the back-end guys to find out if this is a new problem or if it's the same problem (and if so, why is it back!). I'll update asap

Thanks

Shards
Slitherine
Slitherine
Posts: 2426
Joined: Tue Aug 25, 2015 10:05 am

Re: KRIEGSMARINE BETA TEST PROBLEM

Post by Shards » Thu Mar 02, 2017 11:15 am

Hi,

It seems to be an issue where the wrong usernames are being imported/assigned (e.g. the system is trying to approve your Matrix forum name for the Slitherine forum in some cases)

I'll update again later once I know more

Thanks for your patience!

Post Reply

Return to “Order of Battle : World War II - Tech Support”