Multiplayer start issue

Moderators: The Artistocrats, Order of Battle Moderators

Post Reply
Balois
Senior Corporal - Ju 87G
Senior Corporal - Ju 87G
Posts: 82
Joined: Fri Dec 30, 2011 2:49 am

Multiplayer start issue

Post by Balois » Mon May 08, 2017 7:33 pm

Version 3.3.7
MAC OS 10.12.4 running on a Mac Pro (late 2013)

I accepted a multiplayer match for The Fork from jester1.
When I start the game I see the briefing and then hit start.
Im playing as the americans. The units are visible but I cannot move any of them. I can select all of the units using the up and down arrows on the left side of the lower menu.
However, I cannot move any units. Their path length is visible but left clicking or right clicking a path does nothing..
I have no end of turn button.
I have tried to surrender but that function does not work either.

I cannot save the game so there is no save log. It doesn't crash so there is no crash log. It just is unresponsive.

Please advise.

Balois

Pinkelephantis
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Aug 02, 2015 9:35 pm

Re: Multiplayer start issue

Post by Pinkelephantis » Tue May 09, 2017 2:26 pm

I'm having the same problem

adherbal
The Artistocrats
The Artistocrats
Posts: 3898
Joined: Fri Jun 24, 2005 6:42 pm
Location: Belgium

Re: Multiplayer start issue

Post by adherbal » Fri May 12, 2017 8:05 pm

Thanks guys, it turns out this issue will happen if you play a first turn after completing another PBEM turn (and not restarting).

The bug has been fixed however, and you'll be able to continue the affected games when the patch is released.
Image

Post Reply

Return to “Order of Battle : World War II - Tech Support”