custom scenarios not working after moving files

Moderators: Order of Battle Moderators, The Artistocrats

Post Reply
Ron42na
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 24
Joined: Wed Jul 11, 2012 12:35 am

custom scenarios not working after moving files

Post by Ron42na » Mon May 11, 2015 7:49 pm

I downloaded a few custom scenarios and successfully hosted 2 games. I then read a post that said custom scenarios should be placed under the Documents scenario folder instead of under the Program Files (x86) scenario folder. So, I moved the files...the problem is, now when I view My Matches it says the scenarios are not installed...

I tried copying the custom scenarios back to the Program Files (86) scenario folder to see if that would fix it, but then I got a Scenario Unknown message when viewing My Matches.

I also tried rebooting and that didn't help.

My guess is there's some setting that got flipped when I moved the files but I don't know where to look to correct it...any ideas?

Thanks!

PS: my apologies to the people playing against Ron42na...I'll take my turn as soon as I get this sorted out. :D

adherbal
The Artistocrats
The Artistocrats
Posts: 3894
Joined: Fri Jun 24, 2005 6:42 pm
Location: Belgium

Re: custom scenarios not working after moving files

Post by adherbal » Mon May 11, 2015 8:48 pm

The game will consider any scenarios in the root game folders as different from what's in the custom folders. So if you're managed to start a MP when having them in the root folder than it must be with other player who did the same.

It certainly sounds like a source of confusion so we need to prevent the game from reading any scenarios from the root folder aside from the one's we (the developers) provide. Especially since it will currently mark all those scenarios as "official content".

In the mean time you should be able to continue your MP maps if you can paste them into the root folder again.
Image

Post Reply

Return to “Order of Battle : World War II - Scenario Design”