Can I install Lumens over update 1.06e?

Polaris Sector is a sci-fi 4X game that offers exciting exploration, detailed resource management, unique research mechanics and intense tactical combat.
Post Reply
jack54
Sergeant - Panzer IIC
Sergeant - Panzer IIC
Posts: 177
Joined: Wed Aug 21, 2013 4:51 pm

Can I install Lumens over update 1.06e?

Post by jack54 » Wed Jun 27, 2018 2:30 pm

Hi I was thinking of purchasing the Lumens DLC. I have the base game updated to 1.06e. Can I install Lumens alone or do I need to re-install 1.06e over the DLC

Thanks

bjgrt
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 132
Joined: Tue Feb 02, 2016 4:11 pm

Re: Can I install Lumens over update 1.06e?

Post by bjgrt » Wed Jun 27, 2018 10:25 pm

You can't install Lumens alone - it's and add-on to 1.06c. It's my understanding (from the experience with 1.06d) that you'd need to reinstall 1.06e after Lumens (or you'd be downgraded). Yes, this is a mess.

jack54
Sergeant - Panzer IIC
Sergeant - Panzer IIC
Posts: 177
Joined: Wed Aug 21, 2013 4:51 pm

Re: Can I install Lumens over update 1.06e?

Post by jack54 » Wed Jun 27, 2018 10:40 pm

Ok thanks for the help.

Post Reply

Return to “Polaris Sector”