My savegame still doesnt load on v1.1.58

Post Reply
DoGo
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 9
Joined: Tue Nov 06, 2018 6:23 pm

My savegame still doesnt load on v1.1.58

Post by DoGo » Mon Dec 03, 2018 8:30 pm

Unfortunately, my save still gets stuck at the exact same spot during loading screen after the 1.1.58 update...
Attachments
output_log.zip
(599.37 KiB) Downloaded 30 times

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15401
Joined: Thu Jun 12, 2014 6:44 pm

Re: My savegame still doesnt load on v1.1.58

Post by zakblood » Mon Dec 03, 2018 9:23 pm

might be best advice to upload and zip the save to see if it's got corrupted in anyway

DoGo
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 9
Joined: Tue Nov 06, 2018 6:23 pm

Re: My savegame still doesnt load on v1.1.58

Post by DoGo » Tue Dec 04, 2018 11:03 am

I did - I was just too lazy to rename the Zip file :mrgreen:

AMG
Site Admin
Site Admin
Posts: 106
Joined: Tue Aug 14, 2018 10:44 am

Re: My savegame still doesnt load on v1.1.58

Post by AMG » Tue Dec 04, 2018 12:35 pm

DoGo wrote:
Tue Dec 04, 2018 11:03 am
I did - I was just too lazy to rename the Zip file :mrgreen:
Hey DoGo,

I just loaded up your save file into my 1.1.58 BSG and it loaded fine. The file looked a bit corrupt when I viewed it, and the file size after loading it and then saving again did change (shrunk from 594KB to 324KB). I've attached it for you to try.
campaign0.zip
(15.57 KiB) Downloaded 31 times

DoGo
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 9
Joined: Tue Nov 06, 2018 6:23 pm

Re: My savegame still doesnt load on v1.1.58

Post by DoGo » Tue Dec 04, 2018 4:46 pm

Hi,

thanks for the quick reply.
Your save loads, but it's not my save game: I have over 10000 Tylium and fleets with officers on every single planet!

AMG
Site Admin
Site Admin
Posts: 106
Joined: Tue Aug 14, 2018 10:44 am

Re: My savegame still doesnt load on v1.1.58

Post by AMG » Wed Dec 05, 2018 3:53 pm

DoGo wrote:
Tue Dec 04, 2018 4:46 pm
Hi,

thanks for the quick reply.
Your save loads, but it's not my save game: I have over 10000 Tylium and fleets with officers on every single planet!
Sorry about that! It seems that your save was overwritten but steam cloud when I tried to load it.

Looking in the file itself, it does seem to be completely corrupt, unfortunately.

DoGo
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 9
Joined: Tue Nov 06, 2018 6:23 pm

Re: My savegame still doesnt load on v1.1.58

Post by DoGo » Wed Dec 05, 2018 4:15 pm

OK, thanks for the info. At least thats a good excuse to start another campaign :wink:

Becker569
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sat Jun 15, 2019 10:50 am

Re: My savegame still doesnt load on v1.1.58

Post by Becker569 » Sat Jun 15, 2019 10:54 am

I had limited success yesterday when I uninstalled and reinstalled game. Saves appeared to save and could be reloaded. I sank another big session into the game and once again this morning all files gone mybkexperience
Last edited by Becker569 on Mon Jun 17, 2019 12:07 pm, edited 1 time in total.

VPaulus
Slitherine
Slitherine
Posts: 7978
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: My savegame still doesnt load on v1.1.58

Post by VPaulus » Sun Jun 16, 2019 3:59 pm

@Becker569

Are you running the Steam or the stand alone version?

Post Reply

Return to “Battlestar Galactica Deadlock: Tech Support”