Turn did not load correctly

Post Reply
devoncop
Lieutenant Colonel - Elite Panther D
Lieutenant Colonel - Elite Panther D
Posts: 1305
Joined: Fri Nov 20, 2009 8:46 am

Turn did not load correctly

Post by devoncop » Sun Nov 12, 2017 11:15 am

Hi

Just starting round 3 of the 2nd tournament v Vanilorus who has apparently submitted his first turn to me but when I try to pick it up I get an error message saying "Turn did not load correctly".....All other MP games are working fine.

Can you help?

Cheers

ian

Valdavia
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 39
Joined: Wed Feb 24, 2016 3:22 pm

Re: Turn did not load correctly

Post by Valdavia » Sun Nov 12, 2017 11:21 am

Hello,
I have the same problem.

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 23043
Joined: Sun Dec 04, 2005 6:25 pm

Re: Turn did not load correctly

Post by rbodleyscott » Sun Nov 12, 2017 12:02 pm

Me too.

It is safe to assume that the server is having a hiccup.

Support has been notified.
Richard Bodley Scott

Image

markwatson360
Sergeant - Panzer IIC
Sergeant - Panzer IIC
Posts: 199
Joined: Wed Nov 30, 2011 9:04 am

Re: Turn did not load correctly

Post by markwatson360 » Sun Nov 12, 2017 12:35 pm

Same problem here.

Praeter
Sergeant - Panzer IIC
Sergeant - Panzer IIC
Posts: 176
Joined: Wed Mar 27, 2013 9:25 pm
Contact:

Re: Turn did not load correctly

Post by Praeter » Sun Nov 12, 2017 3:26 pm

Me too!

jamespcrowley
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 253
Joined: Thu Nov 26, 2009 12:51 pm
Location: Arundel, U.K.

Re: Turn did not load correctly

Post by jamespcrowley » Sun Nov 12, 2017 4:42 pm

Still a problem at 16.40 GMT.

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 23043
Joined: Sun Dec 04, 2005 6:25 pm

Re: Turn did not load correctly

Post by rbodleyscott » Sun Nov 12, 2017 4:44 pm

jamespcrowley wrote:Still a problem at 16.40 GMT.
I suspect it is unlikely to be fixed till tomorrow, when the relevant staff are in the office.

It seems to be some error specifically related to the tournament battles rather than the PBEM server in general, as that seems to be working for other MP FOG2 games.
Richard Bodley Scott

Image

ulysisgrunt
Captain - Heavy Cruiser
Captain - Heavy Cruiser
Posts: 911
Joined: Thu Apr 26, 2007 4:59 pm
Location: The California Central Coast Wine Country

Re: Turn did not load correctly

Post by ulysisgrunt » Sun Nov 12, 2017 5:54 pm

I too have the error message in the Pyrric tournament:
"Failed to load turn correctly. Please check your connection and try again. 1"

Brenmusik
Lieutenant Colonel - Fw 190A
Lieutenant Colonel - Fw 190A
Posts: 1117
Joined: Wed Mar 14, 2012 5:00 pm
Location: Albion

Re: Turn did not load correctly

Post by Brenmusik » Sun Nov 12, 2017 10:07 pm

rbodleyscott wrote:
It seems to be some error specifically related to the tournament battles rather than the PBEM server in general, as that seems to be working for other MP FOG2 games.
Though not all tournaments. One is running smoothly another is stalled.

NikiforosFokas
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 534
Joined: Fri Apr 22, 2016 4:59 pm
Location: Greece

Re: Turn did not load correctly

Post by NikiforosFokas » Mon Nov 13, 2017 9:10 am

Ulysisgrunt wrote:I too have the error message in the Pyrric tournament:
"Failed to load turn correctly. Please check your connection and try again. 1"
me too :(
For Byzantium!!

markwatson360
Sergeant - Panzer IIC
Sergeant - Panzer IIC
Posts: 199
Joined: Wed Nov 30, 2011 9:04 am

Re: Turn did not load correctly

Post by markwatson360 » Mon Nov 13, 2017 4:16 pm

Looks like servers have been repaired just done my first turn :D

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 23043
Joined: Sun Dec 04, 2005 6:25 pm

Re: Turn did not load correctly

Post by rbodleyscott » Mon Nov 13, 2017 5:01 pm

It wasn't the server, it was the game template file that was incorrect. But it is now fixed.
Richard Bodley Scott

Image

Cunningcairn
Lieutenant Colonel - Fw 190A
Lieutenant Colonel - Fw 190A
Posts: 1180
Joined: Mon Mar 11, 2013 6:05 am
Location: Christchurch, New Zealand

Re: Turn did not load correctly

Post by Cunningcairn » Mon Nov 13, 2017 6:23 pm

I tried to load a MP game and got the following message.

*** Unhandled exception! ExpCode:0x80000003 ExpFlags:0 ExpAddress:0x00502BCD Please report!

Cunningcairn
Lieutenant Colonel - Fw 190A
Lieutenant Colonel - Fw 190A
Posts: 1180
Joined: Mon Mar 11, 2013 6:05 am
Location: Christchurch, New Zealand

Re: Turn did not load correctly

Post by Cunningcairn » Mon Nov 13, 2017 6:27 pm

I've just got another message trying to load a different MP game. Failed to fetch data from battle state: Sizes do not match: state:762884 ! = call:697348 (0) followed by the same Fatal Application Exit message as before.

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 23043
Joined: Sun Dec 04, 2005 6:25 pm

Re: Turn did not load correctly

Post by rbodleyscott » Mon Nov 13, 2017 6:33 pm

Cunningcairn wrote:I've just got another message trying to load a different MP game. Failed to fetch data from battle state: Sizes do not match: state:762884 ! = call:697348 (0) followed by the same Fatal Application Exit message as before.
If it happens again, please can you post the Error.log file from /Documents/My Games/FieldOfGlory2/

Note that this file gets overwritten every time you start the program, so it is best to freeze it by changing the name to BackupError.log for example. There are also date stamped versions but that would depend on you knowing the exact time the crash occurred.

Also, were these MP games custom battles, vanilla epic battles or user-created epic battles?
Richard Bodley Scott

Image

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 23043
Joined: Sun Dec 04, 2005 6:25 pm

Re: Turn did not load correctly

Post by rbodleyscott » Mon Nov 13, 2017 6:52 pm

I can confirm that this error message and crash is due to attempting to play an MP game with v1.0.1 when the other player has played a turn with v1.0.2.

You need to update to v1.02 then it should work correctly.
Richard Bodley Scott

Image

Cunningcairn
Lieutenant Colonel - Fw 190A
Lieutenant Colonel - Fw 190A
Posts: 1180
Joined: Mon Mar 11, 2013 6:05 am
Location: Christchurch, New Zealand

Re: Turn did not load correctly

Post by Cunningcairn » Mon Nov 13, 2017 7:01 pm

rbodleyscott wrote:I can confirm that this error message and crash is due to attempting to play an MP game with v1.0.1 when the other player has played a turn with v1.0.2.

You need to update to v1.0.2 then it should work correctly.
Thanks will do so now!

Post Reply

Return to “Field of Glory II: Tech Support”