Requirements have changed

Warhammer 40,000: Gladius Relics of War brings you to a world of terror and violence. Four factions will engage in a brutal war for dominance over the planets resources.
Post Reply
Atheatos
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 13
Joined: Sun Nov 24, 2013 7:29 pm

Requirements have changed

Post by Atheatos » Fri Feb 01, 2019 5:11 pm

Why you have change the requirement OpenGL from 3.3 to 4.0? Because of this i have not downloading the Version 1.2.1 for my game and also i will be unable to play any DLC or expansion comes for the game in the future.

ErissN6
Sergeant Major - Armoured Train
Sergeant Major - Armoured Train
Posts: 574
Joined: Wed Nov 20, 2013 11:34 pm
Location: France

Re: Requirements have changed

Post by ErissN6 » Mon Feb 04, 2019 12:39 pm

Yes, that is bad, a game should keep its requierment, OpenGL4.0 should be an option.

Surtur
Site Admin
Site Admin
Posts: 631
Joined: Thu Oct 16, 2008 8:38 am

Re: Requirements have changed

Post by Surtur » Tue Feb 05, 2019 10:37 am

Hi Atheatos,

It is never an easy call to make, but in this case we decided it to be worthwhile. The graphics cards listed in the minimum system requirements all support the OpgenGL 4.0, so it is safe to upgrade for our users.

- Surtur

Post Reply

Return to “Warhammer 40,000: Gladius - Relics of War”