Page 1 of 1

Missing Save Files

Posted: Mon Sep 09, 2019 2:05 am
by Nhon

My computer crashed in the middle of the game and now the game won't list my save files and therefore cannot load my saved games. I have tried full re-installation and it doesn't show. I have tried a new game and test saving. The game saves and I see it in the Savedgames document, but when I try to load the game it isn't listed.

I have attached my save files and the log on game startup as well as a few screenshots. One of the screenshot is just before the opening prologue that introduces the lore. There is an error at the bottom of the screenshot that pops up and I don't know if that is related. The other screenshot shows an empty list in the load game box. I use GOG and have cloud save. ...

Let me know if you guys need anything else.

Re: Missing Save Files

Posted: Mon Sep 09, 2019 10:15 am
by ObG_Chris

One of the savegame files got corrupted during the crash which caused this issue. We are working on better handling of corrupted files.

In the meantime you can replace Autosave0.fg2meta with
"Name": {
"IsLocalizationEntry": true,
"Entry": "Savegame.Autosave0.Name"
"Campaign": {
"IsLocalizationEntry": true,
"Entry": "Campaign.Invasion.Name"
"Map": {
"IsLocalizationEntry": true,
"Entry": "3_MissionDefinition.Name"
"mSerializedTime": 5248721723661710634,
"IsAutosave": true
To fix the problem yourself (Only meta data was corrupted the savegame itself is fine).

Re: Missing Save Files

Posted: Mon Sep 09, 2019 5:15 pm
by Nhon
Thanks! That did it!