Page 1 of 1

Question and bugs.

Posted: Thu Jul 25, 2019 10:52 am
by Vainq1
Dear Slitherine team,

1. Where can I obtain patch for 1C-distributor game version?? I am able to install only 1.1.4, while you have 1.2.1 that works only with Slitherine version. With 1.1.4 I still have some bugs, for instance with diplomacy.
2. How to open and edit lang.str file, so .str format files? As well as how can I edit English language files?

Thanks.

Re: Question and bugs.

Posted: Thu Jul 25, 2019 4:20 pm
by pipfromslitherine
Unfortunately patches for hard copy versions need to go via the publisher, as per the old days.
The .str files are generated by a custom tool, which unfortunately is lost to the sands of time at this point. Sorry :(

Cheers

Pip

Re: Question and bugs.

Posted: Thu Jul 25, 2019 7:00 pm
by Vainq1
So, I just bought the game from slitherine official store (with the same account i use in this forum):

Same bugs with 1.1.5 compare to 1.1.4! For instance game crashes when i tried to send diplomats to other country (Egypt).
When i install 1.2.1 - game crashes with the same error like with hardcopy: "Install CRC value - try reinstall the game to fix error"

I want my money back.

Such product or must be polished with no bugs if you ask such price or free.