Bad icon in V1.3 and one request

iOS/Android/PC General Discussion Forum for Conquest! Medieval Realms a turn-based puzzle/strategy game for up to 8 players.

Moderator: Slitherine Core

Post Reply
advdpfan
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 4
Joined: Thu Jul 05, 2012 6:05 pm

Bad icon in V1.3 and one request

Post by advdpfan » Tue Jul 17, 2012 12:09 am

Just updated my iPad 3 to the new version 1.3 and noticed the app was suddenly using the same icon as another different app. Displays fine on my iPad 1 with the correct icon and use to have the correct icon on the iPad 3 pre version 1.3. Talking with Apple support, they claim this is due to the app not having a proper icon for the retina display on the iPad 3 and thus it is using a default one from a third party toolkit. Makes it hard to distinguish between apps when their icons all look the same.

Also, can the game be made to play nice with a rotated iPad? I use the smart cover to prop up the iPad and the way the game comes up that makes the screen upside down. Most games will rotate around when I do this if they come up facing the other way.

Otherwise thanks for a fun game, I have been enjoying it a lot and am happy with it.

David

rubeus2003
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 33
Joined: Tue Aug 17, 2010 9:19 am
Location: Spain

Re: Bad icon in V1.3 and one request

Post by rubeus2003 » Wed Jul 18, 2012 8:04 am

The same problem over here! There's a "Marmalade" icon instead of the Conquest!'s one in my New iPad after updating to 1.3 :(

kverdon
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 264
Joined: Tue Aug 24, 2010 1:38 am

Re: Bad icon in V1.3 and one request

Post by kverdon » Mon Jul 23, 2012 3:56 am

Same here, getting the "Marmalade" icon as well on my IPad :?

Post Reply

Return to “Conquest!”