Page 1 of 1

Patch 1.7 Crashes

Posted: Fri Sep 04, 2009 2:04 pm
by michael1776
Goodmorning. I have Conquest patched to 1.4 and can play with no problems. When I installed both of the latest patches, up to 1.7, I cannot start the game. It simply goes straight to the desktop and asks me if I want to send an error message to Microsoft. I am not given any other info. I am running this on Windows 2000 Professional, and meet all of the system specs by miles. I have had no other problems, when running in 1.4

Any help or advice would be greatly appreciated, as this is easily one of my favorite games.

Thank you in advance,
Michael

Posted: Fri Sep 04, 2009 3:59 pm
by Jekky
Any chance you could give us more details about the error (whatever information the Microsoft error box gives)?