Installation Problem

Tech support for HISTORY™ Great Battles Medieval

Moderator: Slitherine Core

Post Reply
oldpig
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sat Dec 11, 2010 8:02 pm

Installation Problem

Post by oldpig » Sat Dec 11, 2010 8:09 pm

At installation the program asks me to install (update) the directx version or quit installation
The manual says directx 9.0c or better is required
my System: Windows vista home premium 6.0 build 6002 (64 bit)
directx version 11

I dont want to install directx 9 !

Is install possible without directx change ? :shock:

Fetrik
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 13
Joined: Fri Dec 10, 2010 6:50 pm

Post by Fetrik » Sat Dec 11, 2010 8:17 pm

I've had tons of games request that i install direct x 9c. I always click yes. Never noticed any difference (on win 7 64).
Needless to say, i did the same with this game. No problemo. :)

Yes, i know that wasn't a direct answer to the question. But judging from experience that seem to be how it has to be done.

pipfromslitherine
Site Admin
Site Admin
Posts: 9084
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Sat Dec 11, 2010 8:59 pm

The installer will note that it's not necessary to install anything (as Vista comes with it installed) and only install files it needs to. It will not retrograde your DirectX version :).

Cheers

Pip

Post Reply

Return to “HISTORY™ Great Battles Medieval : Tech Support”