Uninstall.exe install problem.

Tech support for HISTORY™ Great Battles Medieval

Moderator: Slitherine Core

Post Reply
tohc
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 5
Joined: Tue Jan 25, 2011 3:59 pm

Uninstall.exe install problem.

Post by tohc » Tue Jan 25, 2011 4:04 pm

Just bought this game, but i am halted when i get to the install order.

I get an error each time saying :
Could not open the uninstall executable for writing:
C:\Windows\HISTORY great Battles Medieval\uninstall.exe contains an invalid path.
C:\Windows\HISTORY Great Battles Medieval\uninstall.exe

I have tried to copy the gbm_v1.02.exe file to my desktop, and i still get same problem.

I am running win 7 64 bit prof.
5Gb Ram
GTX 460
CPU AMD Athlon X2 6000+
all drivers are updated.

Your help would be... helpful.

starcraft2
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 22
Joined: Sun Jan 09, 2011 10:22 am

Post by starcraft2 » Tue Jan 25, 2011 6:39 pm

you can copy the Setup (gbm_v1.02 the file which you can see on the disk) on your pc and try to run it from here.
my pc had a problem how yours and in this mode the game run.


good luk :wink:

tohc
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 5
Joined: Tue Jan 25, 2011 3:59 pm

Post by tohc » Tue Jan 25, 2011 9:02 pm

I already did that, and i got the same problem(which i also stated in my original post)

starcraft2
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 22
Joined: Sun Jan 09, 2011 10:22 am

Post by starcraft2 » Wed Jan 26, 2011 2:56 pm

send a private massage at slitherine :wink:
in the slitherine's post you can select the account's name and send a private massage. :wink:

IainMcNeil
Site Admin
Site Admin
Posts: 13517
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Thu Jan 27, 2011 3:16 pm

You look like you are trying to install the game to your Windows folder which is a protected area and windows will not let you install to it. Please use the default install location and it should work.

tohc
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 5
Joined: Tue Jan 25, 2011 3:59 pm

Post by tohc » Thu Jan 27, 2011 3:53 pm

no, i get the same error no matter where i try to install it.

tohc
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 5
Joined: Tue Jan 25, 2011 3:59 pm

Post by tohc » Thu Jan 27, 2011 4:08 pm

I tried to, again, change the install path, and still same problem.

When i tried to change the shortcut path, it worked.. very strange indeed.

IainMcNeil
Site Admin
Site Admin
Posts: 13517
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Fri Jan 28, 2011 10:23 am

So is it working now? If not can you send a screenshot of the error message you are seeing.

tohc
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 5
Joined: Tue Jan 25, 2011 3:59 pm

Post by tohc » Fri Jan 28, 2011 9:06 pm

Yes it is working now, kicking ass and getting it handed at the same time.

Post Reply

Return to “HISTORY™ Great Battles Medieval : Tech Support”