Page 1 of 1

Android Issues/ Help Requested

Posted: Mon Apr 25, 2011 3:18 pm
by newbsauce
In the market, the game claims to be for Tegra 2 devices and Android 2.2+, but the majority of our Viewsonic community on XDA cannot seem to get the game to run or stay running. Would appreciate any help.

http://forum.xda-developers.com/showthr ... ?t=1046158

Posted: Tue Apr 26, 2011 10:50 am
by IainMcNeil
Sorry you are having problems. We're just going through the initial wave of feedback. If you can post your exact specs and OS that would help us track down any issues.

Posted: Tue Apr 26, 2011 4:28 pm
by IainMcNeil
It sounds like you are probably using a GTablet or Advent Vega. Out of the box this does not support the Android market so the OS must have been altered in some way to allow you to buy the game. We do not officially support the GTablet for this reason so if it doesn't work all we can do is apologise. If you cannot get it to work let us know your order number and we'll see what we can do.

Posted: Fri Jul 08, 2011 2:37 pm
by khalafwaseem
I have a motorola xoom. I am in Saudi Arabia.. I am unable to purchase history medieval...

Posted: Fri Jul 08, 2011 3:29 pm
by IainMcNeil
Sorry we are unable to sell there currently. It is not a teritory that is available in the Android market for us to sell to. It is not even listed so we can't turn it on.