android display problem, no ground textures

Tech support for HISTORY™ Great Battles Medieval

Moderator: Slitherine Core

Post Reply
thuktun
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Mon Aug 26, 2013 9:20 pm

android display problem, no ground textures

Post by thuktun » Mon Aug 26, 2013 9:26 pm

Hello. I'm having a problem with the display in battles, the ground doesn't draw. I can see trees and buildings and the units but for the ground it's black. Maybe 1 tile out of 15 will draw. The game is still playable, it's just ugly and I have to pause a lot to keep track of my units. I'm running it on a Samsung Galaxy Tab 2 10.1 inch with 16 mb. Any suggestions?

IainMcNeil
Site Admin
Site Admin
Posts: 13507
Joined: Fri Apr 01, 2005 10:19 am

Re: android display problem, no ground textures

Post by IainMcNeil » Tue Aug 27, 2013 10:43 am

Sorry you are having problems. The first thing to try is re-installing and see if that helps. Maybe something got corrupted during installation.

thuktun
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Mon Aug 26, 2013 9:20 pm

Re: android display problem, no ground textures

Post by thuktun » Wed Aug 28, 2013 1:22 am

If I uninstall it will I have to buy it again when I download it? Will I lose my saved game?

IainMcNeil
Site Admin
Site Admin
Posts: 13507
Joined: Fri Apr 01, 2005 10:19 am

Re: android display problem, no ground textures

Post by IainMcNeil » Wed Aug 28, 2013 10:43 am

You will not need to buy it again but you will unfortunately lose all your saved game data.

IainMcNeil
Site Admin
Site Admin
Posts: 13507
Joined: Fri Apr 01, 2005 10:19 am

Re: android display problem, no ground textures

Post by IainMcNeil » Wed Aug 28, 2013 10:43 am

One other thing to try is a reboot of the system. That can help with a variety of issues.

thuktun
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Mon Aug 26, 2013 9:20 pm

Re: android display problem, no ground textures

Post by thuktun » Wed Aug 28, 2013 8:43 pm

I uninstalled it, rebooted then reinstalled. Still no ground textures.

IainMcNeil
Site Admin
Site Admin
Posts: 13507
Joined: Fri Apr 01, 2005 10:19 am

Re: android display problem, no ground textures

Post by IainMcNeil » Thu Aug 29, 2013 4:35 pm

Sorry that didn't work - can you send your full system specs to support@slitherine.co.uk so they can pass it on to the dev team

Post Reply

Return to “HISTORY™ Great Battles Medieval : Tech Support”