Multiplayer problem

PC/Mac : Digital version of the popular tabletop gaming system. Fight battles on your desktop in single and mutiplayer!

Moderators: Slitherine Core, FoG PC Moderator, NewRoSoft

Post Reply
Anders2009
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 22
Joined: Wed Dec 02, 2009 3:32 pm
Location: Sweden

Multiplayer problem

Post by Anders2009 » Wed Dec 02, 2009 7:46 pm

I cant get the multiplayer to work, i press the multiplayer button and it says Please wait...Launching Client, nothing happens! i cant even cancel to play against the computer i have to shut down the whole game and start all over again. How do i create a loggin?
Please help.

IainMcNeil
Site Admin
Site Admin
Posts: 13523
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Dec 02, 2009 8:53 pm

To log in you just use your forum username and password. Maybe your connection temporarily dropped to the server. What happens if you try again?

Anders2009
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 22
Joined: Wed Dec 02, 2009 3:32 pm
Location: Sweden

Post by Anders2009 » Wed Dec 02, 2009 9:00 pm

I have tried 100 times. I bought the game from The Matrix site should that matter? and if so shall i use my password at Matrix or the one i have at Slitherine?.

IainMcNeil
Site Admin
Site Admin
Posts: 13523
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Dec 02, 2009 9:05 pm

You need your Slitherine username and password. This is odd - can you mail info@slitherine.co.uk with your serial number and we'll investigate what is going on.

mbrien
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 23
Joined: Wed Jan 04, 2006 9:12 am

Post by mbrien » Fri Dec 04, 2009 4:35 am

I have the same problem with the multilayer. My internet is good but the game will not move from the launching client statement. I do not get a chance to log in. I am using Window 7, I hope that is not the problem. Please take a look at this as I want to play the game against other people.

thank you

Mark

pomakli
Captain - Bf 110D
Captain - Bf 110D
Posts: 888
Joined: Thu Dec 03, 2009 12:40 pm
Location: Munich/Germany

it works!

Post by pomakli » Fri Dec 04, 2009 6:22 am

Hi everybody!

Fyİ:

I have Vista and my own Slitherine username and password!

Multiplayer works without a problem!

:P

BR

Pomakli

IainMcNeil
Site Admin
Site Admin
Posts: 13523
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Fri Dec 04, 2009 9:30 am

Can anyone who is having problems make sure they have registered and e-mail their serial number and username to info@slitherine.co.uk and we'll investigate. Also let us know which version youhave - SLitherine or Matrix. There should be no difference but it will help us track it down if we find it's all with one version.

mbrien
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 23
Joined: Wed Jan 04, 2006 9:12 am

Post by mbrien » Fri Dec 04, 2009 2:22 pm

Once I get home I will send the information that you requested. I have registered the game and a user name and password. I look forward to getting the multilayer working.
Thanks

Mark

mbrien
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 23
Joined: Wed Jan 04, 2006 9:12 am

Post by mbrien » Sat Dec 05, 2009 12:17 am

e-mail sent with info requested.

Thanks

EricS
Sergeant - Panzer IIC
Sergeant - Panzer IIC
Posts: 194
Joined: Thu Aug 27, 2009 8:35 am

Post by EricS » Wed Apr 21, 2010 3:48 pm

Please can everyone who has the issue where the game gets stuck at "launching client" update to version 1.2.5, and try multiplayer again.

We've made some changes that will hopefully fix this issue, at least for some people.

If it still doesn't work, please post again, describing what happens and specifically mentioning that you were in version 1.2.5.

Thanks

Post Reply

Return to “Field of Glory Digital”