Update 1.7.2 bug

Tech support for PC & Mac. Please post your OS and version number when reporting bugs.

Moderators: Slitherine Core, NewRoSoft, FoG PC Moderator

Post Reply
Demetrios
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 281
Joined: Fri Apr 09, 2010 8:03 pm
Location: Hamburg / Germany

Update 1.7.2 bug

Post by Demetrios » Tue Feb 28, 2012 6:44 pm

Gentlemen,

after updating to the most recent version 1.7.2 I´m receiving an permanent error for DAF Thematic Byzantine...: "army data damaged, most probably you´ve got to reinstall the game"

Please, let me know how to fix that.

Cheers, Klaus
Sic transit Gloria Mundi !

TJD
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 295
Joined: Sat Apr 10, 2010 8:32 pm

Re: Update 1.7.2 bug

Post by TJD » Tue Feb 28, 2012 9:49 pm

I get the same error: "Sorry, the army data is corrupted. You may need to reinstall the game." I created this army before the 1.7.2 update and it worked fine.

Certainly hope a full reinstall won't be necessary!

Thanks,

Tim

keithmartinsmith
Field of Glory Moderator
Field of Glory Moderator
Posts: 1557
Joined: Mon Mar 30, 2009 1:26 pm

Re: Update 1.7.2 bug

Post by keithmartinsmith » Wed Feb 29, 2012 3:01 pm

If you get that message loading a previously saved army can you please send a copy of the saved army file to keith@hexwar.com for testing.

Thanks
Keith

Demetrios
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 281
Joined: Fri Apr 09, 2010 8:03 pm
Location: Hamburg / Germany

Re: Update 1.7.2 bug

Post by Demetrios » Wed Feb 29, 2012 4:05 pm

Hi Keith,

you´ve misunderstood our bug report.

We receive the message by loading the custom "Thematic Byzantine" army !! Loading the "Thematic Byzantine - later and early" ooB works fine.

Did the update remove a unit image ?

Cheers, Klaus
Sic transit Gloria Mundi !

claymore58
Sergeant First Class - Elite Panzer IIIL
Sergeant First Class - Elite Panzer IIIL
Posts: 426
Joined: Thu May 06, 2010 1:56 pm
Location: Brisbane, Australia

Re: Update 1.7.2 bug

Post by claymore58 » Sat Mar 03, 2012 5:50 am

Yes I have the same message trying to open the Thematic Byzantine DAG. Happened after the latest patch.

keithmartinsmith
Field of Glory Moderator
Field of Glory Moderator
Posts: 1557
Joined: Mon Mar 30, 2009 1:26 pm

Re: Update 1.7.2 bug

Post by keithmartinsmith » Wed Mar 07, 2012 11:44 am

This is fixed ready for the next update. Thanks Keith

Post Reply

Return to “Field of Glory : Tech Support”