Incompatible RealBasic Plugins

Tech support for PC & Mac. Please post your OS and version number when reporting bugs.
Post Reply
gudin
Senior Corporal - Destroyer
Senior Corporal - Destroyer
Posts: 104
Joined: Sun Feb 01, 2009 2:22 pm
Location: Virginia, USA
Contact:

Incompatible RealBasic Plugins

Post by gudin » Fri May 11, 2012 12:25 am

I am getting two error requesters when I try and run the game in Multiplayer mode on my new Macbook Air (July 2011, 4 GB 13 in, 128 GB flash, Mac OS X 10.7.4):

MBS REALbasic Plugins

This application uses unregistered plugins from Monkeybread Software. Please visit our website at www.monkeybreadsoftware.de/realbasic and register the plugins. Thank you. (Util: String, Process ID: 1491)

and

MBS REALbasic Plugins

This MBS Plugin part can't register because the plugins used are not compatible. Please use only plugins of the same version. (Util: String, Version 12.0 vs. 11.1, Process ID: 1491)

As a result (I guess) I can not load the game instance for the one currently open game I have going.

What should I be doing?

keithmartinsmith
Field of Glory Moderator
Field of Glory Moderator
Posts: 1557
Joined: Mon Mar 30, 2009 1:26 pm

Re: Incompatible RealBasic Plugins

Post by keithmartinsmith » Tue May 15, 2012 2:06 pm

Have you tried reinstalling the game?

Can you collect the live updates?

Keith

gudin
Senior Corporal - Destroyer
Senior Corporal - Destroyer
Posts: 104
Joined: Sun Feb 01, 2009 2:22 pm
Location: Virginia, USA
Contact:

Re: Incompatible RealBasic Plugins

Post by gudin » Sun May 20, 2012 9:29 pm

Reinstalling did not eliminate the error requesters, but at least I can play the game now.

keithmartinsmith
Field of Glory Moderator
Field of Glory Moderator
Posts: 1557
Joined: Mon Mar 30, 2009 1:26 pm

Re: Incompatible RealBasic Plugins

Post by keithmartinsmith » Mon May 21, 2012 12:56 am

There will be a new patch out shortly. Can you let us know if this is still an issue after the next update.
Thanks
Keith

Post Reply

Return to “Field of Glory : Tech Support”