Old FoG - How To Install

Tech support for PC & Mac. Please post your OS and version number when reporting bugs.

Moderators: Slitherine Core, FoG PC Moderator, NewRoSoft

Post Reply
Old_Warrior
Major - Jagdpanther
Major - Jagdpanther
Posts: 1012
Joined: Fri Apr 30, 2010 3:13 am

Old FoG - How To Install

Post by Old_Warrior » Sun Jun 04, 2017 6:34 pm

I want to know if I can install FoG to where I am playing the older version of the game. It seems that the MP forum is very lightly used yet I am sure that there are a lot of games being played using the older version of the game (minus the OoF module). So .. if I install my game (again) is there a way to keep it from updating to the Unity version so that I can access (what I think) is the older MP forum where the majority of the games are being played?

Right now in the Unity version of FoG the MP forum is only showing 4-5 games. I added in two games. But I dont see any other games. Is there another FoG forum for the older version of FoG?

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15446
Joined: Thu Jun 12, 2014 6:44 pm

Re: Old FoG - How To Install

Post by zakblood » Mon Jun 05, 2017 8:20 am


Old_Warrior
Major - Jagdpanther
Major - Jagdpanther
Posts: 1012
Joined: Fri Apr 30, 2010 3:13 am

Re: Old FoG - How To Install

Post by Old_Warrior » Mon Jun 05, 2017 3:20 pm

I had the installer on my PC and didnt even know it. I installed the game, added in the serial numbers for the modules listed. I noted that Eternal Empire, Decline and Fall and the Battle pack were not on the list.

When I pressed the update key at that point I got a network error. Here is the first part of the text I copied from the clipboard:

Categorised as: Network connection error (Code -1)
State: Check for Updates
Response Type: Page Received
HTTP Status: 200
Time: 2017-06-05 08:13:31
Content: ??<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1- ... d">??<html

My network is working fine. Is there something I need to download?

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15446
Joined: Thu Jun 12, 2014 6:44 pm

Re: Old FoG - How To Install

Post by zakblood » Tue Jun 06, 2017 4:44 am

have you given it admin rights to reach the internet?

check firewall status to see if that or something else on the pc has blocked it, and you can always do it manually from your members account, same as any game, or find the latest patch on here and just download that, as all updates are inclusive so only that last one is ever needed

Old_Warrior
Major - Jagdpanther
Major - Jagdpanther
Posts: 1012
Joined: Fri Apr 30, 2010 3:13 am

Re: Old FoG - How To Install

Post by Old_Warrior » Tue Jun 06, 2017 6:05 am

I opened the program using the "Run as Administrator" (I am using Windows 10 now) and it still gave me the error message.

Next I checked the firewall settings. I added the Field of Glory .exe to the list. Still got the message. Did a reboot and the same thing happened.

I found the latest update and will update my game tonight.
Last edited by Old_Warrior on Tue Jun 06, 2017 6:17 am, edited 1 time in total.

Old_Warrior
Major - Jagdpanther
Major - Jagdpanther
Posts: 1012
Joined: Fri Apr 30, 2010 3:13 am

Re: Old FoG - How To Install

Post by Old_Warrior » Tue Jun 06, 2017 6:15 am

Wanted to add .... I have no problem checking for the latest update with the newer Unity FoG game. Tells me I have the latest version.

Old_Warrior
Major - Jagdpanther
Major - Jagdpanther
Posts: 1012
Joined: Fri Apr 30, 2010 3:13 am

Re: Old FoG - How To Install

Post by Old_Warrior » Tue Jun 06, 2017 6:30 am

Game works fine now. Installed latest update and loaded serial numbers for Eternal Empire and Decline and Fall. Went to MP forum and posted a challenge.

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15446
Joined: Thu Jun 12, 2014 6:44 pm

Re: Old FoG - How To Install

Post by zakblood » Tue Jun 06, 2017 1:15 pm

glad to hear it, enjoy the game

Post Reply

Return to “Field of Glory : Tech Support”