Forum Logins

If you have any feedback on the web site or any problems let us know and we'll try and sort them out ASAP.

Moderator: Slitherine Core

Post Reply
Navaronegun
Captain - Heavy Cruiser
Captain - Heavy Cruiser
Posts: 946
Joined: Sun Sep 22, 2013 5:39 pm
Location: Arizona, USA -7 GMT

Forum Logins

Post by Navaronegun » Fri May 30, 2014 5:40 pm

Gentlemen,

See thread here:

viewtopic.php?f=103&t=50216#p473038

While using Google Chrome on iPhone 4S and iPad2, logons to the forum still require re-logins approximately every hour or so, and sometimes redirect you to the Slitherine storefront. The problem is not persistant but intermittant.

Nav
I think the best way to describe our operations to date is that they have violated every recognized principle of war.
General Eisenhower, Supreme Commander Allied Expeditionary Force, on the Tunisian Campaign, 27 DEC 1942.

Navaronegun
Captain - Heavy Cruiser
Captain - Heavy Cruiser
Posts: 946
Joined: Sun Sep 22, 2013 5:39 pm
Location: Arizona, USA -7 GMT

Re: Forum Logins

Post by Navaronegun » Sat May 31, 2014 2:25 pm

The issue persists. Logons are required, with cookies not being maintained. This randomly occurs, with the site no being remembered for more than an hour. Very annoying. The "navaronegun" in the photo was typed by myself.

Nav
Attachments
image.jpg
image.jpg (94.63 KiB) Viewed 5019 times
I think the best way to describe our operations to date is that they have violated every recognized principle of war.
General Eisenhower, Supreme Commander Allied Expeditionary Force, on the Tunisian Campaign, 27 DEC 1942.

VPaulus
Slitherine
Slitherine
Posts: 7994
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Forum Logins

Post by VPaulus » Sat May 31, 2014 9:30 pm

I'll contact the web admins about this issue.

Navaronegun
Captain - Heavy Cruiser
Captain - Heavy Cruiser
Posts: 946
Joined: Sun Sep 22, 2013 5:39 pm
Location: Arizona, USA -7 GMT

Re: Forum Logins

Post by Navaronegun » Wed Jun 04, 2014 1:47 am

This issue persist. Is there any action or movement?

Thanks,

Nav
I think the best way to describe our operations to date is that they have violated every recognized principle of war.
General Eisenhower, Supreme Commander Allied Expeditionary Force, on the Tunisian Campaign, 27 DEC 1942.

VPaulus
Slitherine
Slitherine
Posts: 7994
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Forum Logins

Post by VPaulus » Wed Jun 04, 2014 4:55 pm

Hello Nav,

We are working on a solution for your issue, but unfortunately we have had an issue with the Universal login system, which has had to be a priority. We hope to have a fix for this soon.

Tarrak
Panzer Corps Moderator
Panzer Corps Moderator
Posts: 1183
Joined: Mon Jul 11, 2011 11:01 pm

Re: Forum Logins

Post by Tarrak » Thu Sep 18, 2014 6:12 pm

I have now a similar problem just a bit stranger. When i click on the login button, which leads to this URL: http://www.slitherine.co.uk/login?retur ... 212d8f8e5c, and enter my details it doesn't work at all. There is no error message but i am not logged in. When i click again on the login button simply nothing happens. Only way to solve the problem is to delete all cookies coming from slitherine and reload the page. Then i at least can try to log in again but it still doesn't work.

When instead of using the login button i just try to post while being not loged in it directs me to different login page (URL: http://www.slitherine.co.uk/forum/posti ... 31&t=50253) which works and i can actually log in but after a while it just forgets my login and and i am stuck again without being able to even try to log in until i delete the cookies again.

I tested this on three different web browsers (Internet Explorer 11, Firefox 32 and Opera 12) and the behaviour is same on all three of them.

VPaulus
Slitherine
Slitherine
Posts: 7994
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Forum Logins

Post by VPaulus » Thu Sep 18, 2014 8:25 pm

Hi Tarrak,

Try resetting your password.

Tarrak
Panzer Corps Moderator
Panzer Corps Moderator
Posts: 1183
Joined: Mon Jul 11, 2011 11:01 pm

Re: Forum Logins

Post by Tarrak » Thu Sep 18, 2014 11:49 pm

OK I will try to reset the password when I am back at home again. Currently I am on the road and posting from my mobile phone. What's strange tho is the fact that the login page that doesn't work on the pc works on the Android. I can't tell yet tho if the board forget my login after a while or not. Time will tell I guess. :)

Edit: So it seems the board doesn't forget my login on Android at all. Really strange how the problem persists across three different pc browsers but everything works flawlessly on the Android.

Tarrak
Panzer Corps Moderator
Panzer Corps Moderator
Posts: 1183
Joined: Mon Jul 11, 2011 11:01 pm

Re: Forum Logins

Post by Tarrak » Fri Sep 19, 2014 12:47 pm

So i changed my password and this seems to have solved the problems on my PC. Thanks for the help Paulo. :)

Horst
Sr. Colonel - Battleship
Sr. Colonel - Battleship
Posts: 1612
Joined: Mon Feb 18, 2013 1:22 pm

Re: Forum Logins

Post by Horst » Thu Oct 15, 2015 5:23 am

I've got trouble logging out of the forums (using Firefox v41). When logging out, I'm moved to the websites main page and see that little log-out screen but when returning to the forums I'm still logged in. I have to manually delete the cookies in the Firefox settings. That never happend years before, so something must have happened, may it be Firefox or the website. Logging out on other forums works fine.

Post Reply

Return to “Site Feedback”