Runs terrible on AMD?

Post Reply
Tortuosit
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sun Jan 27, 2019 2:16 pm

Runs terrible on AMD?

Post by Tortuosit » Fri Sep 13, 2019 11:59 am

Hi guys,

there's not much graphics setting in this game. It runs weird:

- Max settings: 60 FPS but stuttering on WASD map
- High settings: 20 FPS
- Low settings: Map is super bright and not usable, as reported here by others.

My machine:
Core i7 2600k, 16 GB fast RAM, AMD RX 580 (it's comparable to a GTX-1060).
1920x1200 resolution.

Any ideas? Also flickers (a short moment of black) at times.

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15416
Joined: Thu Jun 12, 2014 6:44 pm

Re: Runs terrible on AMD?

Post by zakblood » Fri Sep 13, 2019 12:07 pm

welcome to the forum and sorry for your issues,

System Information (Windows)

Additionally you may be requested to provide a snapshot of your computer’s hardware and software configuration to help us diagnose and troubleshoot technical issues.

To obtain the DxDiag file:
1. Press Windows Key + R.
2. Type DxDiag and press Enter.
3. In the DxDiag window, click Save All Information.
4. Name the file "dxdiag" and click Save.

To obtain the MSInfo file:
1. Press Windows Key + R.
2. Type MSInfo32 and press Enter.
3. In the MSInfo diagnostic window, click File, then Export.
4. When the Export As window appears, choose Desktop.
5. Name the file "MSInfo" and click Save.

one the reports and ready, please zip them up and attach them to your post, thanks and i'll take a look and see if anything else stands out before i comment

Post Reply

Return to “Afghanistan '11: Tech Support”