Search found 8253 matches

by pipfromslitherine
Fri Sep 13, 2019 10:27 pm
Forum: Warhammer 40,000: Gladius - Relics of War: Tech Support
Topic: Steam ver crashes, Disc ver plays but can't get dlc
Replies: 13
Views: 166

Re: Steam ver crashes, Disc ver plays but can't get dlc

I would guess the issue is that the game is trying to run using Vulkan on a GPU that doesn't support it. The original disk copy would be the pre-vulcan version, Steam auto-updates. You need to force the game to run on your nVidia device rather than the (I assume) Intel low-power GPU it will try and ...
by pipfromslitherine
Tue Sep 10, 2019 4:11 pm
Forum: Battle Academy 2: Modders Corner
Topic: Question: Does anyone know where GetUnitLOS() lives?
Replies: 4
Views: 144

Re: Question: Does anyone know where GetUnitLOS() lives?

It is a function which calls into the engine to do the LOS calculations. They would likely be performance prohibitive in script.

Cheers

Pip
by pipfromslitherine
Mon Sep 09, 2019 2:52 pm
Forum: Field of Glory: Empires - Tech Support
Topic: Screen issues
Replies: 9
Views: 95

Re: Screen issues

I am not sure what -w in target means, but you switch the games to Windowed mode via the in-game options (or by editing the Documents/My Games/<game folder>/OPTIONS.TXT file, but this is only needed if you cannot access the in-game options). You can play Windowed mode with no frame which will have t...
by pipfromslitherine
Fri Sep 06, 2019 3:19 pm
Forum: Field of Glory II: Tech Support
Topic: Sluggish Mouse Movement in the Settings Menu
Replies: 4
Views: 270

Re: Sluggish Mouse Movement in the Settings Menu

I had this problem with several of their other games, they were never able to solve it. FOGII mouse worked fine until an update, now the mouse is slow and sluggish and very annoying. I wish they would take this issue seriously but alas its been several years and the problem is still there. Pike and...
by pipfromslitherine
Thu Sep 05, 2019 3:09 pm
Forum: General Discussion
Topic: Best for PBEM
Replies: 1
Views: 73

Re: Best for PBEM

Battle Academy and FoG2 both have very strong MP communities, if either setting is of interest.

Cheers

Pip
by pipfromslitherine
Wed Sep 04, 2019 10:37 pm
Forum: Field of Glory: Empires - Tech Support
Topic: Server unable to validate your details
Replies: 14
Views: 106

Re: Server unable to validate your details

Sorry guys - the issue seems to be sporadic and we have the server team working on it.

Cheers

Pip
by pipfromslitherine
Tue Sep 03, 2019 5:35 pm
Forum: Battle Academy 2: Scenario Design
Topic: LOS test tool in Scenario Editor
Replies: 2
Views: 177

Re: LOS test tool in Scenario Editor

From memory I don't think there is. The H key enables and disables the LOS in the editor, so I guess you could place units and then toggle that?

Cheers

Pip
by pipfromslitherine
Tue Sep 03, 2019 5:32 pm
Forum: Field of Glory II
Topic: Decide Folder for Mods and Campaigns
Replies: 3
Views: 170

Re: Decide Folder for Mods and Campaigns

This isn't currently a high priority on my todo list for the game. While it may be useful in specific setups for a small number of players there are just too many updates we can make that would affect more players. But it is on the global task list from when it was suggested.

Cheers

Pip
by pipfromslitherine
Thu Aug 29, 2019 7:55 pm
Forum: Field of Glory II: Tech Support
Topic: Multiplayer issue - corrupt or invalid response from server
Replies: 21
Views: 320

Re: Multiplayer issue - corrupt or invalid response from server

Guys, please email support@slitherine.co.uk As this issue isn't affecting everyone, it may be something to do with your specific accounts (username, password or something) that the new server code isn't coping with. support have access to this data, and can therefore assist in fixing the issue. Thi...
by pipfromslitherine
Thu Aug 29, 2019 4:29 pm
Forum: Field of Glory II: Tech Support
Topic: Multiplayer issue - corrupt or invalid response from server
Replies: 21
Views: 320

Re: Multiplayer issue - corrupt or invalid response from server

Can you guys list the browsers you are using, and whether you have IE/Edge installed on your machines please. These issues seem to be SSL certificate related. Clearing your SSL cache may (may!) help solve the issue. https://www.a2hosting.ca/kb/getting-started-guide/internet-and-networking/clearing-a...
by pipfromslitherine
Wed Aug 28, 2019 9:03 pm
Forum: Field of Glory II: Tech Support
Topic: Playing on multiplayer
Replies: 7
Views: 122

Re: Playing on multiplayer

As Richard says - just click the box below the Password text and then enter your password.

Cheers

Pip
by pipfromslitherine
Tue Aug 27, 2019 9:11 pm
Forum: Field of Glory II: Tech Support
Topic: Playing on multiplayer
Replies: 7
Views: 122

Re: Playing on multiplayer

Edited to remove your password - never post it in a public forum...

What happens when you try and login? If you know your password then it should work fine, what error message are you seeing?

Cheers

Pip
by pipfromslitherine
Fri Aug 16, 2019 3:14 pm
Forum: Field of Glory II: Tech Support
Topic: Multiplayer issue - corrupt or invalid response from server
Replies: 21
Views: 320

Re: Multiplayer issue - corrupt or invalid response from server

Just a guess, but does your username or password contain any non-alphanumeric characters?

Try deleting the OPTIONS.TXT file in Documents/My Games/FieldOfGlory2

Cheers

Pip
by pipfromslitherine
Thu Aug 15, 2019 11:01 pm
Forum: Field of Glory II: Tech Support
Topic: Multiplayer issue - corrupt or invalid response from server
Replies: 21
Views: 320

Re: Multiplayer issue - corrupt or invalid response from server

It's working fine for me here. It could be a local ISP issue connecting to the server, as that kind of message generally means that the HTTP call has responded with some custom "Cannot connect" page rather than getting a response from the server.

Cheers

Pip
by pipfromslitherine
Thu Aug 15, 2019 3:26 pm
Forum: Field of Glory: Empires - Tech Support
Topic: the game crashes when I export battle
Replies: 2
Views: 49

Re: the game crashes when I export battle

It looks like it's actually crashing when FoG2 tries to start. Can you run FoG2 independently (that is, when it is not being started by Empires automatically)?

Cheers

Pip
by pipfromslitherine
Wed Aug 14, 2019 8:39 pm
Forum: Field of Glory II
Topic: FOG2 won't launch
Replies: 8
Views: 131

Re: FOG2 won't launch

Why would you want to run a game as administrator? We go to great lengths to try and aid in keeping your system secure by NOT requiring that you run as administrator :)

Which EXE requires you to click off the Admin toggle? The launcher or the game EXE?

Cheers

Pip
by pipfromslitherine
Tue Aug 13, 2019 8:36 pm
Forum: Field of Glory: Empires - Tech Support
Topic: Multiplayer losing VGA signal
Replies: 2
Views: 76

Re: Multiplayer losing VGA signal

Is it possible that the card is overheating? That could cause the behaviour you are seeing.

Cheers

Pip
by pipfromslitherine
Tue Aug 13, 2019 8:33 pm
Forum: Close Combat – The Bloody First
Topic: close combat bloody first?
Replies: 14
Views: 5310

Re: close combat bloody first?

The beta forum is here. If you on the beta you will have access.

https://www.matrixgames.com/forums/tt.asp?forumid=1254

Cheers

Pip
by pipfromslitherine
Wed Aug 07, 2019 10:12 pm
Forum: General Discussion
Topic: Battle Academy Multplayer mode not working?
Replies: 4
Views: 178

Re: Battle Academy Multplayer mode not working?

There was a problem yesterday with the PBEM server, but it should now be solved. If people are still seeing issues then please let us know.

Cheers

Pip

Go to advanced search