Scripts etc. not matching

Tech support for Battle Academy

Moderators: Slitherine Core, BA Moderators

Post Reply
Brenmusik
Major - Jagdpanther
Major - Jagdpanther
Posts: 1086
Joined: Wed Mar 14, 2012 5:00 pm
Location: Albion

Scripts etc. not matching

Post by Brenmusik » Mon Aug 06, 2012 11:31 am

Reporting the message as requested.

The game is, English Villages, opponent, MR1701

I had the message once before, on another Sealion scenario, that game is playing normaly.

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Scripts etc. not matching

Post by pipfromslitherine » Mon Aug 06, 2012 3:40 pm

Thanks. More info is good - having trouble working out the problem I have to confess!

Cheers

Pip

frismax
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Wed Feb 17, 2010 10:14 am

Re: Scripts etc. not matching

Post by frismax » Sun Aug 12, 2012 3:00 pm

i downloaded the version 2.05 and started to install it. then i got a message error; i exited the set up and now i am getting the following message:
ExpCode 0x80000003 ExpFlags 0 ExpAddress 0x00485BB0 (BA.exe fatal app exit in the banner)
this means i can no longer run BA, neither the previous version nor the new one!
help please
thx

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Scripts etc. not matching

Post by pipfromslitherine » Sun Aug 12, 2012 8:54 pm

Installing the 2.0.5 update should fix any broken files in the install. What was the error message you were getting from the update installer?

Cheers

Pip

frismax
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Wed Feb 17, 2010 10:14 am

Re: Scripts etc. not matching

Post by frismax » Tue Aug 14, 2012 12:20 pm

can't remember exactly; maybe mentioned a conflict? sorry

frismax
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Wed Feb 17, 2010 10:14 am

Re: Scripts etc. not matching

Post by frismax » Tue Aug 14, 2012 12:52 pm

i re-installed version 1.7 using the patch file i have on my computer. installation went ok; i can start the game now, access the main menu, select a game, but can't start any game as it would not load fully. i get the picture on the screen, music, the red bar starts to fill and stops after a few seconds; i get the standard 'windows beep' and nothing happens afterwards. i have to hit alt+F4 to exit and recover control of the computer.
any suggestion?

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Scripts etc. not matching

Post by pipfromslitherine » Tue Aug 14, 2012 3:14 pm

Can you post the contents of the error.log in My Documents/My Games/BBCBA please.

Cheers

Pip

Brummbar44
2nd Lieutenant - Panzer IVF/2
2nd Lieutenant - Panzer IVF/2
Posts: 689
Joined: Sun Oct 16, 2011 3:53 pm
Location: Canada
Contact:

Re: Scripts etc. not matching

Post by Brummbar44 » Tue Aug 14, 2012 4:21 pm

I got a message at the start of the Armoured Showdown (Sealion) scenario against opponent Mesadon stating that there was a mismatch in data (not sure if this is the right thread for it). The message suggested that the game be abandoned...is that right? Then it told me to report here...reporting in sir!

frismax
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Wed Feb 17, 2010 10:14 am

Re: Scripts etc. not matching

Post by frismax » Tue Aug 14, 2012 4:31 pm

hi Pip,
latest news: i found the 1.6 set up file and installed the game. then i upgraded straight to 2.05. i was able to start a game and play. below is the error log generated at the same time i finished my game (no crash, normal save, no error message):
CPU String: GenuineIntel
Stepping ID = 4
Model = 3
Family = 15
CLFLUSH cache line size = 64
APIC Physical ID = 1
CPU Brand String: Intel(R) Pentium(R) 4 CPU 3.20GHz
Cache Size = 1024K
UNKNOWN TAGS IN: CONFIG/SYSTEM.TXT
Unknown Tag: MOVIEMODE
Unknown Tag: DYNAMICENV
Unknown Tag: LAYOUTKILLSENEMYX,
END: CONFIG/SYSTEM.TXT
Found DirectX Version Number: 4.09.00.0904
Creating Device.....
MonkeyInitStart
MIS: Found DD
MIS: IsHW
MIS: SetCoop
MIS: Setting Disp Mode
MIS: Done Init 3D Device
MIS: Tex Enum
MIS: SDRS
MIS: Init Decal Render
INITIAL LOAD 12047
Playing as: 0
SIDE 0
WARNING: Failed to find Global value P47IncomingSFX
WARNING: Failed to find Global value P47BombEffect
WARNING: Failed to find Global value P47BombEffect
WARNING: Failed to find Global value P47BombEffect
WARNING: Failed to find Global value FW190IncomingSFX
WARNING: Failed to find Global value FW190BombEffect
WARNING: Failed to find Global value FW190BombEffect
WARNING: Failed to find Global value P47IncomingSFX
WARNING: Failed to find Global value P47BombEffect
WARNING: Failed to find Global value P47BombEffect
WARNING: Failed to find Global value P47BombEffect
WARNING: Failed to find Global value FW190IncomingSFX
WARNING: Failed to find Global value FW190BombEffect
WARNING: Failed to find Global value FW190BombEffect
Rebuilding the Device....
Clearing 210 VB
Clearing 3 Textures
SUCCESS!!!! Rebuilding the Device....
Still refed: d:/Program Files/Slitherine/Battle Academy/Battle Academy/DATA/UI/UNITINFOPOPUP.BSF
KERNEL MEMORY CHECKING IS **OFF**

and thanks for your rapid follow-up on issues
rgds
Didier

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Scripts etc. not matching

Post by pipfromslitherine » Tue Aug 14, 2012 4:59 pm

Is that the error log after running the game and it crashing? Because that log is of a correct startup and exit, in fact it goes into a battle.

[Edit. urgh. Ignore me, as I failed to read the top of the message... So the game is running correctly now?]

Cheers

Pip

MesaDon
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 328
Joined: Mon Dec 21, 2009 4:53 am
Location: Mesa, Arizona

Re: Scripts etc. not matching

Post by MesaDon » Wed Aug 15, 2012 12:46 am

Brummbar44 wrote:I got a message at the start of the Armoured Showdown (Sealion) scenario against opponent Mesadon stating that there was a mismatch in data (not sure if this is the right thread for it). The message suggested that the game be abandoned...is that right? Then it told me to report here...reporting in sir!
Referring to the game against Brummbar44: I issued the challenge on an iPad, played my first turn on a PC, played my next turn on an iPad.

frismax
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Wed Feb 17, 2010 10:14 am

Re: Scripts etc. not matching

Post by frismax » Wed Aug 15, 2012 12:24 pm

everything looks fine now, thx.

terranstrider
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sat Oct 13, 2012 5:08 am

Re: Scripts etc. not matching

Post by terranstrider » Mon Dec 03, 2012 2:57 am

I received this error message "scripts and data not matching, abandon game, etc." when starting a multiplayer game of Operation Sealion; On the Beach. It appears that I can continue to play the first turn so I will do so as my opponent is on the other side of the world and will not be contactable to compare installs for a while.
Please advise if I really should abandon this game thanks.

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Scripts etc. not matching

Post by pipfromslitherine » Mon Dec 03, 2012 4:32 pm

If you trust your competitor then I wouldn't worry about it. There seems to be a very rare bug with the data checking. Do you happen to know what platforms you and he are running the game on?

Cheers

Pip

Garthnix
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Sun Sep 23, 2012 12:11 am

Re: Scripts etc. not matching

Post by Garthnix » Tue Dec 18, 2012 9:51 am

I'm the opponent, playing on iPad and Mac versions at different times, Terranstrider is on a PC. It only happens playing multiplayer against him, haven't seen it otherwise.

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Scripts etc. not matching

Post by pipfromslitherine » Wed Dec 19, 2012 5:49 pm

Thanks for the info. I will keep digging :(

Cheers

Pip

Post Reply

Return to “Battle Academy : Tech Support”