Server issues

Tech support for Battle Academy

Moderators: Slitherine Core, BA Moderators

protectivedaddy
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 530
Joined: Sat Feb 09, 2013 3:47 pm

Server issues

Post by protectivedaddy » Thu Sep 26, 2013 10:07 am

Had problems connecting to BA MP servers this morning, problems connecting to forum, and when it does eventually connect to a pm game when I take my turn it says connect send to server - abandon turn.

guardsman
Sergeant First Class - Elite Panzer IIIL
Sergeant First Class - Elite Panzer IIIL
Posts: 429
Joined: Wed May 22, 2013 9:15 am

Re: Server issues

Post by guardsman » Thu Sep 26, 2013 1:40 pm

Having same problems it's taking ages to load from server and also send to server. I know we both play Ipad anything to do to iOS 7?

enric
Brigadier-General - 8.8 cm Pak 43/41
Brigadier-General - 8.8 cm Pak 43/41
Posts: 1855
Joined: Sun May 15, 2011 8:47 am

Re: Server issues

Post by enric » Thu Sep 26, 2013 3:03 pm

The same here, this morning the forum and the games were down, now they work but very, very slow.

guardsman
Sergeant First Class - Elite Panzer IIIL
Sergeant First Class - Elite Panzer IIIL
Posts: 429
Joined: Wed May 22, 2013 9:15 am

Re: Server issues

Post by guardsman » Thu Sep 26, 2013 3:26 pm

Sent about four games to server one went three failed my internet is good. Is this anything to do with iOS 7??

protectivedaddy
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 530
Joined: Sat Feb 09, 2013 3:47 pm

Re: Server issues

Post by protectivedaddy » Thu Sep 26, 2013 3:32 pm

This is seriously pecking my head now. Happened to my campaign match, I took out morges mortar and it wouldn't let me send when I finished, and just done the same to 2 more games.

Considering this is a problem we've been having all day I would have expected abit of info from pip or someone. :x

pipfromslitherine
Site Admin
Site Admin
Posts: 9299
Joined: Wed Mar 23, 2005 10:35 pm

Re: Server issues

Post by pipfromslitherine » Thu Sep 26, 2013 3:43 pm

There was some kind of issue at the data center which unfortunately wasn't flagged to us until people got into the office in the UK. Personally it's only 9:41am for me, so that explains a lack of specific response from me :)

Hopefully normal service has been resumed now. We have taken steps to ensure our speedier notification in the event of such issues.

Cheers

Pip
follow me on Twitter here

protectivedaddy
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 530
Joined: Sat Feb 09, 2013 3:47 pm

Re: Server issues

Post by protectivedaddy » Thu Sep 26, 2013 3:46 pm

Unless they have changed something on the server end to accommodate ios 7 I don't think ios 7 is the problem as I've been playing all week after update and it's only since this morning that the server issue has arisen...............

I feel like a dirty little smack head with these withdrawal symptoms I'm suffering, hard work having to go without my BA fix. :cry:


On a serious note pip what happens to the turns it wouldn't send, do we get to replay them?

pipfromslitherine
Site Admin
Site Admin
Posts: 9299
Joined: Wed Mar 23, 2005 10:35 pm

Re: Server issues

Post by pipfromslitherine » Thu Sep 26, 2013 3:49 pm

There shouldn't be any issues with turns, anything which failed to send can be replayed.

Cheers

Pip
follow me on Twitter here

protectivedaddy
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 530
Joined: Sat Feb 09, 2013 3:47 pm

Re: Server issues

Post by protectivedaddy » Thu Sep 26, 2013 3:52 pm

How do we go about replaying our turn, obviously our opponents turn would have registered but my turn didn't, but it is now waiting for my opponent to take his next turn..........so how do I get my turn back.

pipfromslitherine
Site Admin
Site Admin
Posts: 9299
Joined: Wed Mar 23, 2005 10:35 pm

Re: Server issues

Post by pipfromslitherine » Thu Sep 26, 2013 4:30 pm

If it is waiting for your opponent to take a turn then your turn uploaded correctly.

Cheers

Pip
follow me on Twitter here

protectivedaddy
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 530
Joined: Sat Feb 09, 2013 3:47 pm

Re: Server issues

Post by protectivedaddy » Thu Sep 26, 2013 4:46 pm

Can I ask a silly question then.........why does it makes you sit and wait and then say it hasn't, is this just a termination error type thing.

Then if it happens again, is there any certain length of time we have to wait.....I generally retry the send 3 or 4 times then red X out, after leaving for 5 mins.

enric
Brigadier-General - 8.8 cm Pak 43/41
Brigadier-General - 8.8 cm Pak 43/41
Posts: 1855
Joined: Sun May 15, 2011 8:47 am

Re: Server issues

Post by enric » Thu Sep 26, 2013 5:58 pm

the server is still giving errors
it's now 7:58 pm there.

pipfromslitherine
Site Admin
Site Admin
Posts: 9299
Joined: Wed Mar 23, 2005 10:35 pm

Re: Server issues

Post by pipfromslitherine » Thu Sep 26, 2013 7:08 pm

Hmmm - I'm not sure why we would be seeing problems any more, unless it is residual. I will get the server team to follow up.

Sometimes (and we haven't been able to work out why) if an upload takes a long time then the response gets lost. That said, if you then retry it should signal success if the original upload worked correctly.

Cheers

Pip
follow me on Twitter here

enric
Brigadier-General - 8.8 cm Pak 43/41
Brigadier-General - 8.8 cm Pak 43/41
Posts: 1855
Joined: Sun May 15, 2011 8:47 am

Re: Server issues

Post by enric » Thu Sep 26, 2013 7:38 pm

Since this noon ( my time) when the server worked again, the turns were loaded and sent much more slow than usual. Usually the counter goes to 14-16. But after this shut down it takes around 45-50, and fail many times sending, well, it seems that the turn is sent but the sender do not receives confirmation.

protectivedaddy
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 530
Joined: Sat Feb 09, 2013 3:47 pm

Re: Server issues

Post by protectivedaddy » Thu Sep 26, 2013 7:39 pm

Now have a problem starting a game.

I'm clicking on cave hobbits match at Bayeux and it just keep saying cannot connect.


Screen shot:
Attachments
image.jpg
image.jpg (90.3 KiB) Viewed 3375 times

pipfromslitherine
Site Admin
Site Admin
Posts: 9299
Joined: Wed Mar 23, 2005 10:35 pm

Re: Server issues

Post by pipfromslitherine » Thu Sep 26, 2013 7:46 pm

I will check the game in case of corruption.

Cheers

Pip
follow me on Twitter here

protectivedaddy
Master Sergeant - U-boat
Master Sergeant - U-boat
Posts: 530
Joined: Sat Feb 09, 2013 3:47 pm

Re: Server issues

Post by protectivedaddy » Thu Sep 26, 2013 7:55 pm

Thanks.

pipfromslitherine
Site Admin
Site Admin
Posts: 9299
Joined: Wed Mar 23, 2005 10:35 pm

Re: Server issues

Post by pipfromslitherine » Thu Sep 26, 2013 7:56 pm

Check the turn and all seems to be fine with it. Downloaded and ran without issue. I'm trying to find out what could be going on - it can't be global or there would be more reports (esp from e.g. PzC) and so it could be some kind of wierd DNS/ISP problem which only time will fix :(

Please keep us up to date with your situations.

Cheers

Pip
follow me on Twitter here

mlazar
Sergeant - 7.5 cm FK 16 nA
Sergeant - 7.5 cm FK 16 nA
Posts: 234
Joined: Sun Oct 10, 2010 2:19 am

Re: Server issues

Post by mlazar » Thu Sep 26, 2013 8:00 pm

I am having the same game failed to load issues for clash of armour redux. But now the server does not even recognize my credentials. I am going to wait a day until you fix the server issues. Boy for a free service in support of the community, you think everything should work 7x24x365 without any glitches ;-) . My company pays Google for mails service and we had a 12 hour outage! You guys are great. Could you post a message here when you know the server issues are all fixed.

mlazar
Sergeant - 7.5 cm FK 16 nA
Sergeant - 7.5 cm FK 16 nA
Posts: 234
Joined: Sun Oct 10, 2010 2:19 am

Re: Server issues

Post by mlazar » Thu Sep 26, 2013 8:39 pm

I am having the same game failed to load issues for clash of armour redux. But now the server does not even recognize my credentials. I am going to wait a day until you fix the server issues. Boy for a free service in support of the community, you think everything should work 7x24x365 without any glitches ;-) . My company pays Google for mails service and we had a 12 hour outage! You guys are great. Could you post a message here when you know the server issues are all fixed.

Post Reply

Return to “Battle Academy : Tech Support”