BA failing to Send

Tech support for Battle Academy

Moderators: Slitherine Core, BA Moderators

Post Reply
Sethor
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 22
Joined: Tue May 17, 2011 10:15 am

BA failing to Send

Post by Sethor » Tue Aug 06, 2019 4:33 pm

Hi, Today I have been receiving the error message that starts 'Game has failed to send multiple times'. Is there a problem your end?
Andrew

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15446
Joined: Thu Jun 12, 2014 6:44 pm

Re: BA failing to Send

Post by zakblood » Tue Aug 06, 2019 4:41 pm

the server team has been informed, as another online game has been reported to have had some errors today, sorry for the issue and it will be looked at and sorted asap

OldManRick
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 32
Joined: Wed Dec 22, 2010 2:44 am

Re: BA failing to Send

Post by OldManRick » Wed Aug 07, 2019 3:21 am

I'm having the same problem but interestingly I can use the save for later function after I've made my moves. If you get hung up with a good move - try it.

duncanrice
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 12
Joined: Wed Jul 02, 2014 6:00 am

Re: BA failing to Send

Post by duncanrice » Wed Aug 07, 2019 3:49 pm

Same issue is occurring for BA2 and WitE.

noissy
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Sat Dec 09, 2017 9:01 pm

Re: BA failing to Send

Post by noissy » Wed Aug 07, 2019 7:01 pm

Still having problem with BA, BA2 OK. I think there is also a problem with Strategic Command as well?

pipfromslitherine
Site Admin
Site Admin
Posts: 8977
Joined: Wed Mar 23, 2005 10:35 pm

Re: BA failing to Send

Post by pipfromslitherine » Wed Aug 07, 2019 9:01 pm

Things should now be working. Please let us know if that is not the case.

Cheers

Pip
follow me on Twitter here

duncanrice
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 12
Joined: Wed Jul 02, 2014 6:00 am

Re: BA failing to Send

Post by duncanrice » Thu Aug 08, 2019 1:37 am

It is still failing to send.

Zarevic
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 67
Joined: Tue Sep 10, 2013 2:38 pm
Location: Madrid

Re: BA failing to Send

Post by Zarevic » Thu Aug 08, 2019 7:00 am

Not working here neither 😕

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15446
Joined: Thu Jun 12, 2014 6:44 pm

Re: BA failing to Send

Post by zakblood » Thu Aug 08, 2019 8:04 am

it's been reported again that the fix hasn't sorted the issue, sorry for the trouble and hopefully they will again try to fix it asap

Sethor
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 22
Joined: Tue May 17, 2011 10:15 am

Re: BA failing to Send

Post by Sethor » Thu Aug 08, 2019 9:30 am

Yep, still not working this morning.

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15446
Joined: Thu Jun 12, 2014 6:44 pm

Re: BA failing to Send

Post by zakblood » Thu Aug 08, 2019 1:33 pm

servers are back to working fully now, if there's any more issues, please read this before posting thanks

http://www.slitherine.com/forum/viewtop ... 26#p799026

Sethor
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 22
Joined: Tue May 17, 2011 10:15 am

Re: BA failing to Send

Post by Sethor » Mon Aug 12, 2019 3:01 pm

I am afraid this problem has reoccurred this afternoon.

Post Reply

Return to “Battle Academy : Tech Support”