sengoku + pike and shot

Having problems with the download service? Need help ordering from the Slitherine shop? Tell us your problems and we'll do what we can to help!

Moderator: Slitherine Core

Post Reply
letarsier059
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Fri Nov 17, 2017 4:35 pm

sengoku + pike and shot

Post by letarsier059 » Fri Feb 28, 2020 7:21 am

Hello,

1) Bought sengoku (and all its dlc)

Either I launch from the steam launcher, or autorun, or even sjidai.exe, the same thing happens :

A welcome screen, and when I click on "play game", nothing happens. I have the same welcome screen, and nothing more.



2) Bought pike and shot "le roi soleil"

Either I launch from the steam launcher, or autorun, or even pikeandshot.exe, same story than above :

A welcome screen, and when I click on "play game", nothing happens. I have the same welcome screen, and nothing more. Over and over ...


_____________________________________


Running on win7 ultimate, GC geforce gtx 1060, all drivers up to date. And no, before it could be asked, there is no such thing like a file in "my games" directory related to those 2 games.


Any piece of advice ?
Last edited by letarsier059 on Fri Feb 28, 2020 9:04 am, edited 1 time in total.

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15954
Joined: Thu Jun 12, 2014 6:44 pm

Re: sengoku + pike and shot

Post by zakblood » Fri Feb 28, 2020 8:18 am

run steam and game as admin and reboot the pc and retry and re post if the same happens

pipfromslitherine
Site Admin
Site Admin
Posts: 9246
Joined: Wed Mar 23, 2005 10:35 pm

Re: sengoku + pike and shot

Post by pipfromslitherine » Fri Feb 28, 2020 4:33 pm

If there are not game folders being created in Documents/My Games then the games are being prevented from starting at all, and this is likely because of an overzealous anti-virus.

Cheers

Pip
follow me on Twitter here

Post Reply

Return to “Online Ordering & Support”