Page 1 of 1

Patch 102

Posted: Fri Jul 27, 2012 3:31 pm
by Xerkis
It is out there to download through the game. But having issue doing so.
Is there another way to download the patch?

And is anyone else able to get it downloaded?

Image

Re: Patch 102

Posted: Fri Jul 27, 2012 3:47 pm
by IronFist00
Ditto for me.

Re: Patch 102

Posted: Fri Jul 27, 2012 4:04 pm
by Xerkis
I went through the Matrix website (where I bought the game from) and they had a link to download the patch (zip file)
Unzip it - run it and it seemed to work.

There is a PDF in the program folder with the changes in the patch too.

Re: Patch 102

Posted: Fri Jul 27, 2012 4:26 pm
by rich12545
Where did you find the link? I don't see it anywhere. It's not on the front page and it's not in the forum. And it doesn't seem to be on the slitherine site where I bought the game. This is screwy.

Re: Patch 102

Posted: Fri Jul 27, 2012 4:40 pm
by Xerkis
I bought my copy from Matrix:
So I went to. . . ..
* My Products
* Team Assault
* Downloads

Re: Patch 102

Posted: Fri Jul 27, 2012 4:52 pm
by rich12545
I went to My Products - Team Assault - it said no downloads available. Patches are normally available in a link on the forum and/or on the main page.

This really is bullsh!t.

What's in the patch that I can't get?

Re: Patch 102

Posted: Fri Jul 27, 2012 5:11 pm
by Xerkis
v1.2 – June 6, 2012
•Initial Release
•Can now block videos by adding showvideos=false to settings in config.cfg
•Fixed some minor bugs
•Includes the level editor
•Fixed CTD in levels created with the new level editor
•Includes the new Force Builder with the squad nationality system
•Includes a new manual in pdf-format

Image

Re: Patch 102

Posted: Fri Jul 27, 2012 5:24 pm
by rich12545
Ok, I finally found it and it installed ok. Not much in it but at least it includes the important stuff. Finally.

Re: Patch 102

Posted: Sat Jul 28, 2012 1:13 pm
by MrsWargamer
Installed just via Slitherine home page announcement link for me.

Thanks for the file :)

Re: Patch 102

Posted: Mon Jul 30, 2012 12:43 pm
by Laxen
I'm sure Slitherine will have a look at why the auto installer isn't working, thanks for reporting :)

Good to hear that you got the patch installed anyway! Well done!